PDA

View Full Version : manual install 1.1.2 apps? (and have Installer recognize the app)




Consultant
Feb 16, 2008, 03:18 PM
With the 1.1.3 firmware, many Apps listed on Installer has been updated to 1.1.3 apps and they cannot be used with 1.1.2. So if I manually install 1.1.2 apps via SFTP, I read that installer won't recognize it.

What do you have to do so Installer would recognize the app, to allow
- Uninstall
- Update
within installer? I guess some plist need to be edited?