PDA

View Full Version : Panther glitch


JohnnyCanuck
Oct 26, 2003, 01:27 PM
I'm running Panther on my iBook G3 500 MGHZ.

Everything is pretty good except for some choppiness during screensavers and during transitions in i<ovie. They are very choppy and not smooth at all. iMovie is pretty much useless to me now because it's way too choppy (i didn't have this problem in jaguar).

Also, iPhoto doesn't do the cross disolve transitions anymore. It simply cuts to the next picture.

Does anybody know why it's performing this way on my iBook?

I played around with displays in system preferences, but changing the monitor or number of colors didn't do anything for me.

If anyone can help me out, I'd appreciate it.

tam
Oct 26, 2003, 02:01 PM
Do you have QE enabled?

JohnnyCanuck
Oct 26, 2003, 02:12 PM
Tam

i don't think my system supports Quartz Extreme on account of the fancy user fast-switching 3d box doesn't happen.

(is there a way to see if i have it or to enable it)

but using jaguar, i didn't have any such problems with transitions in iMovie, or choppy screensavers, and jaguar was a QE system too.

everything else seems to run at an optimal speed.

i have no idea what the deal is.

pimentoLoaf
Oct 26, 2003, 03:07 PM
Quartz Extreme doesn't work on an iBook 500, as there is only 8mb videoRAM, and QE needs at least 16.

JohnnyCanuck
Oct 26, 2003, 03:21 PM
i realize that QE is not supported by my system.

however, that said, everything worked fine with Jaguar in terms of screensaver smoothness and quality of transitions in iMovie.

Now, with this new operating system, my iMovie transitions are all messed up and my screensavers are slow and choppy.

i don't believe this has anything to do with QE. If it does, i should have experienced the same type of crappy quality under jaguar, but i didn't.

hmmmmm....