PDA

View Full Version : Got back my Macbook + Leopard worry




taylor200588
Feb 25, 2008, 09:20 AM
Okay so i sent my Macbook off to get numerous repairs. Group 8 the company that were doing the repairs fixed my keyboard and other things and i have to say i am very very pleased :)

I got it back this morning and as soon as i got it out the box i proceeded to install Leopard. NOW the first attempt it froze during install, it was just at the end of the install and wouldnt go any further so i did a force shut down ... woops. When i rebooted it it WAS loading leopard but it was taking its merry sweet time. When running i would keep freezing and making a really annoying clicking noise. SO i did a full clean install, erasing the hard drive and installing it fresh. So now it seems to be working fine, however i had to reinstall my iLife 08 that came with the laptop and everything is working but iMovie. it wont load, keeps coming up saying it had to relaunch. how would i fix this ?!?

SO yeah Group 8 were really good, they phoned me to tell me the problems they found and whay they had done to fix it and got it back to me super fast. so im well pleased

:D



reveilley
Feb 25, 2008, 09:22 AM
iMovie not working is a common problem. Have you done all the Software Updates?

taylor200588
Feb 25, 2008, 11:12 AM
not yet, will need to wait till tomorrow so i can bump my colleges wifi to do that :)

another thing, see when i first restarted my laptop i heard the BOING sound then it was like repeating only part of the sound over and over. i had to force shut it down

so far, leopard aint that great for me haha