PDA

View Full Version : G5 problem???




BLDun
Feb 26, 2008, 06:13 PM
I have a G5 dual processor. I have Leopard installed Just about an hour ago I got a message that there were some software updates. When I checked them there was one for iTunes and one for Leopard. I went ahead and installed them and when the restart took place up came the gray apple with the little wheel and that's all the further it went. The fans began to blow full tilt and it went nuts so I shut it down by holding in the start button. I then restarted it and again it has gone to that same screen and no further. It just sits there and spins. Any suggestions?? It has now been doing it for about 15 minutes. Any other way to get around it???

Thanks



Tracer
Feb 26, 2008, 06:18 PM
Sounds like you messed up the OS when it was installing. Usually you shoudn't touch the computer for awhile went it is undergoing system updates.

Tracer

trainguy77
Feb 26, 2008, 06:23 PM
I have a G5 dual processor. I have Leopard installed Just about an hour ago I got a message that there were some software updates. When I checked them there was one for iTunes and one for Leopard. I went ahead and installed them and when the restart took place up came the gray apple with the little wheel and that's all the further it went. The fans began to blow full tilt and it went nuts so I shut it down by holding in the start button. I then restarted it and again it has gone to that same screen and no further. It just sits there and spins. Any suggestions?? It has now been doing it for about 15 minutes. Any other way to get around it???

Thanks

If you have no data on it do a reinstall. Restart to make sure its fine before updates. Then install the updates.

BLDun
Feb 26, 2008, 06:38 PM
Maybe I wasn't clear. I have had Leopard installed for about 3 months. Just today I got a notice from the automatic software that there were two things to install. One was an update to iTunes and the other an update to Leopard. I went ahead and installed them both and waited for the restart that is automatic when the software updates are done. It tried to restart but only goes as far as the gray screen with the apple and little circular spinning wheel. It will do nothing more, just sit there and spin. For more than 20 minutes. Leopard has been working good up until this happened today.

trainguy77
Feb 26, 2008, 07:39 PM
Try holding shift while booting this is safe mode.

BLDun
Feb 26, 2008, 07:55 PM
Tried it but still nothing but the spinning wheel. If I could do it I would remove Leopard and go back to Tiger. But I have to get it up and running somehow. It was working fine until this last update!

Thanks

BLDun
Feb 26, 2008, 07:56 PM
By the way, I also have MacBook Pro. Any way I could start the other computer up in T mode and put the hard drive on my laptop and then copy it to an external drive and then possibly reinstall the OS on it??

trainguy77
Feb 26, 2008, 10:58 PM
By the way, I also have MacBook Pro. Any way I could start the other computer up in T mode and put the hard drive on my laptop and then copy it to an external drive and then possibly reinstall the OS on it??

Yes this would work for target disk mode. You could also do an archive install. Or copy your data first with target disk mode then try an archive install, this way you have your data just in case.

SFStateStudent
Feb 26, 2008, 11:11 PM
still in the G5? If it is you might try unplugging your G5, wait about 30 seconds, then plug it back in, then hold shift down and start it up again. Try to get to the start-up disk, and you'll have the opportunity to select Tiger, then start-up from Tiger. Keep us advised. :confused:

LeKiD
Feb 27, 2008, 12:20 AM
Ah! This spinning wheel of death.

simie
Feb 27, 2008, 03:26 AM
Try resetting the PRAM.

Firefly2002
Feb 27, 2008, 04:01 PM
Boot in Verbose Mode (cmd+V). At least you'll get an idea of where you're hanging, and why.