PDA

View Full Version : Leopard Scanning Issues




medvecky91
Feb 29, 2008, 11:59 AM
Wanted to post a solution to trouble we had scanning in Leopard from our Canon Lide 30 scanner.

We couldn't get Image Capture to recognize the scanner, or Canoscan Toolbox 5 - wouldn't work. Then we tried an older version of Canoscan Toolbox 4.1.3. This worked like a charm. So if you're having trouble, make sure you install the Canon Scangear for the Lide 30, then try this vers. of toolbox.

Here's the link for the download:
http://www.versiontracker.com/dyn/moreinfo/macosx/16292&mode=feedback&vid=84900

TD



dabirdwell
Feb 29, 2008, 03:06 PM
This has been one of my most annoying problems with Leopard. I haven't tried your solution yet but will as soon as I am home. So thanks a lot!

mashny
Feb 29, 2008, 04:27 PM
I've had the same trouble with trying to scan into Photoshop CS3 on my Epson 2450 Perfection scanner (using Leopard 10.5.2). I'm not sure how things will work on your scanner, but here's what I've learned:

1. Until Epson updates the TWAIN driver to work natively in Leopard on the Intel chips, it will be impossible to scan directly into Photoshop. I have to use their driver/scan application independently, save as a TIFF, then open the file in Photoshop.

2. If you select your scanning application (in my case, Photoshop), and Get Info (cmd+i), you will see a box that says something like "Open in Rosetta." If I check th is box, then open Photoshop, I have the option of scanning directly into Photoshop. Doing this allows the Epson drivers to work correctly within an application, as originally programmed. This is what leads me to believe that the problem lies with Epson's old drivers, and not with Photoshop or Apple: they simply haven't updated their drivers to be compatible with the latest setups.

I hope this helps you.

jerryrock
Feb 29, 2008, 04:56 PM
There is a universal binary twain driver (leopard compatible) for your Epson scanner. Do not run under Rosetta. Check to see that you are not running Photoshop CS3 under Rosetta.