PDA

View Full Version : Airport always scanning?




iag48
Feb 29, 2008, 03:29 PM
I tried searching and could not come up with anything. I keep noticing that my macbook keeps scanning for the network I'm currently signed on to. Is this behavior normal or should I take it in to the Mac store.:confused:



Bobioden
Feb 29, 2008, 03:33 PM
That is defiantly not normal. If you have Applecare, give them a call, they should be able to figure it out. If you are close to an Apple Store, take it there.

iag48
Feb 29, 2008, 04:09 PM
It doesn't slow down my internet speed at all. It is very fast and responsive but as I am typing this the airport is Scanning. The moment I go to another page it logs on automatically. I'm concerned it might be draining my battery.:rolleyes:

Bobioden
Feb 29, 2008, 05:26 PM
Have you tried repairing the permissions, shutting down, then restarting? That seems to solve alot of issues.

gonnabuyamac
Feb 29, 2008, 05:28 PM
my macbook pro does the same thing when i click on the wireless symbol. if i leave it on there for a bit, it will stop scanning. maybe it only scans when you are trying to take a look at wireless info?

anotherarunan
Feb 29, 2008, 05:51 PM
my macbook pro does the same thing when i click on the wireless symbol. if i leave it on there for a bit, it will stop scanning. maybe it only scans when you are trying to take a look at wireless info?

mine does the same...i think thats normal.

Ahuckaby
Feb 29, 2008, 09:20 PM
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A102 Safari/419.3)

mine does the same thing. Guessing its normal?

Hankster
Feb 29, 2008, 09:22 PM
I'm confused, do you mean airport is scanning for all wireless networks even while you're connected to one already? If so, that is normal. There are always networks popping up and disappearing while I'm online.

Dynamyk
Mar 4, 2008, 01:09 PM
Im having the same problem, but while its scanning the internet on my preferred network stops working.

Dynamyk
Mar 4, 2008, 01:13 PM
Im having the same problem, but while its scanning the internet on my preferred network stops working.

Edit: Like right now. :mad:

iag48
Mar 5, 2008, 01:36 AM
My internet connection is responsive. It is almost as if the airport, when not transferring data, seems to go into SCAN mode. The moment I click on a page or link it loads it and the airport stops scanning. Put it this way if you never clicked on the wireless symbol, you would never know it was scanning.:confused:

tilman
Mar 5, 2008, 01:47 AM
My internet connection is responsive. It is almost as if the airport, when not transferring data, seems to go into SCAN mode. The moment I click on a page or link it loads it and the airport stops scanning. Put it this way if you never clicked on the wireless symbol, you would never know it was scanning.:confused:

I think it starts scanning when you click on the wireless symbol... it will stop after a little while. Unless of course you click again to check, in which case the whole cycle repeats.

Quiara
Mar 5, 2008, 01:48 AM
Anytime you click on the wireless symbol it will automatically scan in order to update the menu. It's normal, it's fine - just ... quit clicking. ^_~

SFStateStudent
Mar 5, 2008, 01:58 AM
and I try not to watch it as it passes. I like the previous symbol that had the dot and three bars.))):cool:

shov
Mar 5, 2008, 03:16 AM
yup, my airport is always scanning and it keeps dropping the connection as it scans. i had perfect wireless reception until 10.4.11, but ever since then it's been crap. roll on 10.5.3!

idesign245
Apr 1, 2008, 02:13 PM
I'm having this issues too,. I find I can tell if its scanning because my internet slows down considerably. I wish there was an option to have it stop scanning once you've joined your desired network...

haumana
Oct 10, 2008, 02:40 AM
I seem to have the same issue. The airport can't seem to hold on to my wireless network. While scanning it drops the existing. It's killing me.

it's been happening for about a month now. I'm a total noob to macs. I even reinstalled the OS. Still have the same problem.

I just picked up this MBP in June. It came with 10.5.2. Right now, I'm tempted to dump this and go back to PC's (sigh).

Some one please help me!!! :confused:

Batt
Oct 10, 2008, 08:18 AM
Normal. Every time you click on the Airport icon in the menu bar, it scans and eventually stops. EVERY TIME. Ignore it.

haumana
Oct 10, 2008, 02:13 PM
Mahalo for the response. I understand that the reason why it's rescanning each time I click on the signal icon, however, I only click on it because the signal is dropped. I can tie into my wireless, it'll work for a quick web page or two, anything beyond that, and it times out tells me that I don't have an internet connection. When I go to diagnose, I see my wireless, I key in the security key and 50% of the time it'll tell me there's no problem, and the other 50% it tells me that it doesn't know what's wrong, just that it can't get onto the wireless signal. I'm so frustrated with this thing already.

When I first got the MBP it was all great. Than it started acting all hinky about a month ago. ARGH!!! :mad:

macnerdnova
Oct 27, 2008, 12:53 AM
I've had the same problem since for a long time. Whenever leopard came out and I upgraded to 10.5.5. I use comcast as my internet provider and it is definitely not normal. It is constantly scanning and connecting and it slows down my internet, I did not have this problem before the upgrade. Very irritating. I've tried looking on various forums and have found no solution yet. ... ???:mad:

haumana
Oct 27, 2008, 01:45 AM
So a little digging around and I found on another forum, info about connection problems.

I issue that I was running into was mostly based on the fact that I was using a non-apple wirelss (Linksys). I have WEP security and to resolve the issue, I simply added "$" before the WEP key (without the quotation marks). Since then whatever issues I have with connectivity is all based on either my crappy cable modem (compliments of Time Warner) or my Linksys.

vexedone
Oct 27, 2008, 04:02 PM
After many frustrating months of searching and trying everything I may have found a solution. Go to Network preferences in System Preferences and uncheck "Show Airport status in menu bar" Believe it or not it seems to work. I have had no problems since doing this and my connection was ***** before.
Good luck

Resist
Jan 14, 2011, 02:47 AM
Normal. Every time you click on the Airport icon in the menu bar, it scans and eventually stops. EVERY TIME.I know this is an old thread but I just noticed this happening on my Macbook Pro.

If you leave the mouse pointer there, it will repeat the search about every 13 seconds. So I would assume it also repeats the search when you remove the mouse pointer. As others have said, it is normal because the computer needs to update the wifi signals. But it seems kind of a waste of power to me and should be done manually. I mean don't need my computer constantly searching for a signal in my house, if I already told it what signal to lock on to.

Unix4Mac
Jan 14, 2011, 05:50 AM
...Go to Network preferences in System Preferences and uncheck "Show Airport status in menu bar"...

Definitely do this. If you want the notification that you have acquired your network you might install HardwareGrowler.

Some other issues you might consider--I know because I had problems with dropped signals.

- disable protected mode on your router
- do NOT hide your SSID; this is against the 802.11X spec and some card manufacturers do not support hidden SSIDs, Broadcom is supposedly one of them and many MacBooks have these cards
- perhaps change your router's broadcast channel


The hidden SSID is a very bad idea. Enable password protection--I use WEP--and you will be fine.

iThinkergoiMac
Jan 14, 2011, 06:05 AM
The hidden SSID is a very bad idea. Enable password protection--I use WEP--and you will be fine.

WEP is a very bad idea. There's a universal break out for it, don't need a password or anything. Stick with WPA/WPA2 (unless, of course, you have legacy hardware that can't do WPA/2).

Hidden SSID is a bad idea not because it's against the 802.11x spec (I've not seen a MacBook/Pro that couldn't connect to one) but because once you have that connection, it's possible for your computer to broadcast the SSID in an attempt to find it when you wake it back up after having been connected.

At least, I know Windows will do this every time. I don't know exactly how OS X handles it but it seems at least possible.