PDA

View Full Version : Log in Problem OS X 10.2.6 Password does not work!


Xavpheous
Oct 29, 2003, 09:12 AM
First of all let me give you a brief run down on how this problem came about.

I Book G3 Dual USB 500 Mhz Running OS X 10.2.6- Screen went Black and after alot of research and taking the machine apart I found that it was the Display Inverter Cable. I ordered a new one and Installed it.

Everything good now got the screen back, but now I cannot log into OS X using my user name admin account It will not accept my password. I have tried booting from the cd and resetting password but it still will not accept new password. I have tried this several times. I did get it to log on under "root" account by resetting the root password. Once under root none of the files are there that were in my user name adminm account (Im not sure if they should be because I have never been logged in under root before).

I have also tried changing the password for my username account under the root acount but when I do that I get a message saying that I can't use the new password because it differs from the keychain password (I don't remember the exact wording). I then goto Keychain Access and I can't find a password or any info for my ussername account (the username account is not there only the root account)

I am so lost. Is there anything I can do to get my files back from my username account??? Or to get logged into my username account??? I do not mind reinstalling OS X, but I do need my files back.

BTW I can boot into OS 9 no problem.

Thanks for any info concerning my problem!

--Xavpheous

joker2
Oct 29, 2003, 09:27 AM
Out of curiosity, when you log in via the login screen, do you press "login" or do you hit enter?

I had a problem with my mom's iBook when updating to 10.2.6... all of a sudden she could not log in, yet I could. Turns out there was some sort of problem that if you pressed "login" it wouldn't accept the password, but if you pressed the enter key, it did. This was fixed in an update from Software Update.

Have you tried using the keychain repair utility (I'm guessing you can use it while logged in as root)? Also, have you repaired permissions while booted from the CD?

Xavpheous
Oct 29, 2003, 09:34 AM
I have Tried everything you mentioned but the keychain repair utility. Wher is that located? I have not seen that. Also I will have to try this later as I am at work now.

Thanks,

--Xavpheous

Frisco
Oct 29, 2003, 10:38 AM
Originally posted by Xavpheous
I have Tried everything you mentioned but the keychain repair utility. Wher is that located? I have not seen that. Also I will have to try this later as I am at work now.
--Xavpheous

Go into Utilities folder
Go into Keychain Access
From the Menu bar select Key Chain First Aid
type in your password and repair