PDA

View Full Version : Mac OS X has Permission Vulnerabilities. Users Urged to upgr...


MacBytes
Oct 29, 2003, 12:45 PM
Category: Apple Software
Link: Mac OS X has Permission Vulnerabilities. Users Urged to upgrade to Panther (http://news.com.com/2100-7355_3-5098688.html?tag=nefd_top)

Posted on MacBytes.com (http://www.macbytes.com)

Approved by Mudbug

Balin64
Oct 29, 2003, 01:33 PM
I already upgraded to Panther, but some Macs at work (due to apparent dropped support for upgraded nVidia cards Grr!) are nott running 10.3 yet. Can a UNIX-savvy member educate us as to what harm can be done with this vulnerability?

syco
Oct 29, 2003, 02:32 PM
Dead link.

jer2665
Oct 29, 2003, 02:41 PM
the link is now at http://news.com.com/2100-7355_3-5098688.html?tag=nefd_top

Chef Ramen
Oct 29, 2003, 03:04 PM
id gladly upgrade if my computer was supported :rolleyes:

zamyatin
Oct 29, 2003, 07:29 PM
Funny quote from the article:
"Imagine if Microsoft tried to charge for security fixes--people would go crazy," Larholm said.

Umm, imagine if Microsoft actually released security fixes in time, in the first place! And wasn't windows 98 SE a security fix that people had to pay for?

Of course, if MS had a secure OS to begin with, it might be possible to charge for security updates.

While OSX 10.2 may have these vulnerabilities, have there yet been any exploits? It makes a difference...