PDA

View Full Version : cant restore ipod


captnmorgan
Mar 6, 2008, 03:57 PM
so i just for heck of i tried to use ziphone jailbreak on my 16gb since i was going to restore my ipod anyone cause my previous jailbreak was getting a bit rusty.
anyway, as expected it didnt work so i tried holding down the buttons and what not to put the ipod into restore mode, opened itunes, the ipod is restore mode, i shift click restore select 1.1.1, it extracts it an gives me the error: The iPod "iPod" could not be restored. An unkown error occurred (-50).

it gives me either that or the same thing but instead or -50 it give me 1
iv tried firmware 1.1.1 1.1.2. 1.1.3 and 1.1.4 and i get the error for all of them

captnmorgan
Mar 6, 2008, 04:05 PM
i re-installed itunes and was able to restore it to 1.1.4,
so once i got there i tried to downgrade it from 1.1.4 to 1.1.1 it resulted in the same error as above, so i restored it again to 1.1.4

any ideas on how to downgrade from 1.1.4 since the shift-click method iv used in the past no longer works?