PDA

View Full Version : Powermac Ticking




Macmadant
Mar 10, 2008, 06:17 PM
Hey, just recently my powermac has been locking up, just freezing, and sometimes it freezes, happened around 4 times over the last week
for about 3 secs then start working again however i can use the mouse, i recently brought some ram and figured it could be that, however upon using some files on my HD i heard a ticking noise which i'm pretty sure is coming from my main HD, so is it on it's way out ?
Note: it's is not constantly ticking, only occasionally or opening up big apps + SMART status on it is verified



Macmadant
Mar 11, 2008, 03:23 PM
UPDATE: AHT reports no problems, i'm guessing it's not bad RAM because it starts up and shows the DIMM in the system profiler
Looked on the apple suport forums and people having a similar problem, people have commented that it could be a failing powersupply or overheating (which i'm certain it's no as i've measured the temp and when it froze last the CPU was at 36.3 C
Anyone got any idea or had a similar problem ?

WardC
Mar 11, 2008, 05:18 PM
That definitely sounds like a Hard Drive platter problem, probably with your read head. I have had this happen a couple times on hard drives through the years. Basically your hard drive is defective or has hit the fan...What you need to do, if you can still access the drive is to backup whatever you can off that HD to another drive, and then buy yourself a new internal HD.

Usually with these types of problems, the software utilities will not pick up on a hardware drive issue like this, although it exists. If the problem keeps happening, your best bet is to backup what you can and get a new HD.

Sort of a "click click click click"....access...and then it's OK for awhile...and then it will stall and click again for a few seconds...yeah. HD problem (major)

ProstheticHead
Mar 11, 2008, 05:22 PM
UPDATE: AHT reports no problems, i'm guessing it's not bad RAM because it starts up and shows the DIMM in the system profiler
Looked on the apple suport forums and people having a similar problem, people have commented that it could be a failing powersupply or overheating (which i'm certain it's no as i've measured the temp and when it froze last the CPU was at 36.3 C
Anyone got any idea or had a similar problem ?

This same issue just started happening with my iMac too. I reinstalled the OS as the computer was entirely inaccessible, as of right now it is slowing down and lagging while I type. I tried to reinstall some software and got the "click...click...click" again. Didn't really want to replace my harddrive, but ah well. Guess its what has to be done...