PDA

View Full Version : Lost my music on my iPhone ??????




EarthDawn
Mar 19, 2008, 06:53 PM
OK, so i downloaded 1 album on my iPhone directly. I Then downloaded a movie on my iMac. OK....

So I sync my phone and load the movie onto it... but when it did this it erased my album that was on the phone and loaded the movie.... how do i recover the album ????

Remember I bought it on my phone with my regular iTunes account but downloaded it directly to my phone first.


THANKS !!!!!!



EarthDawn
Mar 21, 2008, 07:33 PM
I signed into my iTunes account, and choose 'check for purchases' and thought maybe I could download the missing songs again.

BUT it says i can only download once... theres an album and 1 song that is listed in my purchaces but I cant get them back.....

i guess ill go down to the Apple store and ask them ...

cazlar
Mar 21, 2008, 09:01 PM
It should still be on your Mac/PC, as it should sync to that. So check there. However, depending on how you have your library set up, it might not be on our phone *currently* if you are only syncing specific playlists.

EarthDawn
Mar 22, 2008, 09:39 AM
It should still be on your Mac/PC, as it should sync to that. So check there. However, depending on how you have your library set up, it might not be on our phone *currently* if you are only syncing specific playlists.


see thats it....

I originally bought it and downloaded it directly on my iPhone. Then after I bought a movie on my iMac I synced the phone to load the movie and when I did that it cleared the library on my phone and loaded the movie so the album and song I bought and loaded directly to my phone never got put on my iMac....

grrrrrrrrrrrrrrrrrrrrrrr

EarthDawn
May 5, 2008, 01:10 PM
Now the 1 movie I bought from iTunes is missing as well...


Who should I contact for this....

Thanks !!!!

karenleespree
Aug 5, 2009, 10:10 PM
This just happened to me. WHere is my music?? Its got to be recorded somewhere-im not paying twice for the album i just down loaded onto my iphone. My phone page dropped out and I had to re sync but where did it go?