PDA

View Full Version : iBook G3 ... More Issues - Display this time...


noahsnyc
Nov 5, 2003, 02:47 AM
My computer finally died last week after having serious fan issues (sounded like it was going to take off), as well as very strange random screen dimming which led to the display finally dying and me having to send it into Apple.

Got it back two days ago, quiet as can be and seemingly fine, with a letter from Apple saying that they had replaced the Logic Board and the fan.

However, tonight I noticed for the first time since having it back, that the screen seems to be doing the same random dimming at random intervals for no reason, much as it was doing before.

Shouldn't this have been fixed with the logic board replacement?
Could this have anything to do with the power supply/source?

Anyone have any thoughts or ideas about what might have not been fixed, or if there's a chance it could be a software issue?

Many thanks,

noahsnyc
noahsnyc@hotmail.com

iBook 900, 384 mb, Combo, Airport, iPod

alan329
Mar 25, 2004, 10:56 PM
I also have a ibook 900/384/40/combo/12.1 and have already had a logic board replaced. about 28 hours after i got it back the fan came on and has been stuck on for 2 days now. SO, my almost new ibook is going back to apple AGAIN to see what they can do this time.

Does anyine know if the fan issue relates to the logic board, or if one could cause the other?



My computer finally died last week after having serious fan issues (sounded like it was going to take off), as well as very strange random screen dimming which led to the display finally dying and me having to send it into Apple.

Got it back two days ago, quiet as can be and seemingly fine, with a letter from Apple saying that they had replaced the Logic Board and the fan.

However, tonight I noticed for the first time since having it back, that the screen seems to be doing the same random dimming at random intervals for no reason, much as it was doing before.

Shouldn't this have been fixed with the logic board replacement?
Could this have anything to do with the power supply/source?

Anyone have any thoughts or ideas about what might have not been fixed, or if there's a chance it could be a software issue?

Many thanks,

noahsnyc
noahsnyc@hotmail.com

iBook 900, 384 mb, Combo, Airport, iPod