PDA

View Full Version : Ipod nano (1st gen) wont be detected




corl45
Apr 5, 2008, 04:12 PM
ok, my ipod just started doing this. i have a 4g ipod nano 1st gen, and every time i connected it to the computer, my computer dosent do anything, or detect anything, nor does itunes. but the ipod starts charging, if i put it into disk mode manualy, it just says "OK to disconnect" witch i have to restart there because it cant detect that its connected. so it just wont sync/get detected by the computer, but it charges. any help would be appreciated



cheekybobcat
Apr 5, 2008, 04:31 PM
Try downloading the newest version of iTunes (http://www.apple.com/itunes/download/) first.
If that doesn't work or you already have it, try restarting your iPod by holding the Play and Menu buttons for a few seconds.

corl45
Apr 5, 2008, 05:21 PM
the problem is not that simple. its not a problem with itunes, im guessing its a prob with my ipod, i can restart it just fine, and run it fine, it just cant detect that its plugged into somthing that would have to make it go into disk mode, like my computer, it thinks its plugged into those wall charges that only charge it. i wont be able to touch it with my computer, because it cant detected, it dosent show up. as a disk or as an ipod on itunes.

millap
Apr 5, 2008, 05:29 PM
It's probably the lead. I'm on my third one now. Try giving it a wiggle near each of the connectors to see if it springs to life.

corl45
Apr 5, 2008, 05:32 PM
like wiggle the connectors with a toothpick or somthing or wiggle the actual connecter at the end of the cord?


EDIT: it didnt work. the ipod runs fine, it will restart and play like it suppost to, it will do eveything it suppost to. but when i connect it to a computer, it knows its connected to somthing and it charges... but it dosent know its a computer, so it dosent go into disk mode, and when i force it into disk mode, it just says its ok to disconnect, cuz it still thinks its connected to somthing other than a computer


EDIT EDIT: i know its not a problem with my computer because i have another ipod nano, that connects just fine and works, im just hoping to get this one working. i used the same cord, version of itunes,computer, and usb port. and the other one works fine.