PDA

View Full Version : Rewire Reason into Logic Issue




theapex
Apr 6, 2008, 12:12 AM
gonna make it short and sweet.

I use midi instruments (AU) while I am in Logic (ok) and I also rewire Reason Instruments to output into Logic as well as use Reason to play midi instruments into Logic.

Well today while I was working on a track and using the above mentioned function, I ran into this problem.

I would pick on of the tracks in Logic so I could play that midi instrument, but every time I pushed a key on my midi keyboard it acted like I was still playing the midi instrument being routed in from Reason.... No matter which track I picked it always did the same thing...kept playing the sound from the Reason track.

It was almost as if there was a mixup in the midi channels or something similar.

help if you can thanks.



weblogik
Apr 6, 2008, 08:35 AM
gonna make it short and sweet.

I use midi instruments (AU) while I am in Logic (ok) and I also rewire Reason Instruments to output into Logic as well as use Reason to play midi instruments into Logic.

Well today while I was working on a track and using the above mentioned function, I ran into this problem.

I would pick on of the tracks in Logic so I could play that midi instrument, but every time I pushed a key on my midi keyboard it acted like I was still playing the midi instrument being routed in from Reason.... No matter which track I picked it always did the same thing...kept playing the sound from the Reason track.

It was almost as if there was a mixup in the midi channels or something similar.

help if you can thanks.

Make sure none of the tracks in Reason (in the sequencer window) are selected (i know this may seem obvious)