PDA

View Full Version : Monitor Powerup Question


Rezet
Nov 9, 2003, 09:30 PM
I have a 1.8 G5 With Ati 9600Pro.
I used a small compaq crt 15" monitor with a analog > DVI connector and had a problem that sometimes when I turn the comp on, monitor would not turn on.
Then I'd turn computer on/off a few times and monitor would start working.
People suggested it might be analog monitor or converter etc...
So OK... I got an apple studio 17" display which uses ADC. And it worked fine until yesterday when all of the sudden I got the same problem. I turn the comp and can hear all the sound it usually makes but the screen remains blank.
Interesting thing is that, you know how Apple displays have those touch sensitive buttons on infront. Power and Brightness (Right/left). Well Power button on the monitor was lit up. and when i pushed it it put G5 to sleep, and when i pushed it again it woke it up. But brightness button wouldnt respond at all. Even that light that is suppose to come on when u touch it, didn't. So it's like Comp knows that monitor doesn't display anything.

The thing that I noticed is that seems that this started happening when we got a cold wether over here. I looked up the manual and it says Comp can operate from 10-35 degrees celcius.
It was about 16-18 degrees when i tried to turn it on.
I can't seem to find anything in enegy saver options about this either.
I can elliminate possibilities of problems with:
1.Monitor. This is the second one already that does the same thing.
2.Analog/DVI converter. As I'm not using one with apple display.
3.Jaguar OS X. As I'm running panther now, and had the same problem on Jaguar.

So does it leave off a video card? maybe they screwed something in there when they installed Ati card?
Or is normal for a video card not to function at like 16 degrees celcius? (I find that hard to believe).

Any ideas on what else i can check out? What could cause that? What should I do? Any opinions appreciated.

Thanx.

chibianh
Apr 24, 2004, 01:48 PM
did you ever figure out what was wrong? My Apple ADC CRT studio display is doing the same thing. It only happens when it's a cold night and when I try to wake it up from sleep or turn it on in the morning.

stoid
Apr 24, 2004, 01:50 PM
Might be the display card. We've had this problem too, but with a bargain VGA monitor on a Quicksilver 733.