PDA

View Full Version : Ibook unable to boot (waiting for printin services)




sir. mac
May 2, 2008, 03:04 AM
I own an 800mhz iBook G4 (running OS 10.3) that recently started freezing on bootup. Everything would work normally - the Mac OS X image would appear with the loading bar underneath it. However, the entire process stops once it gets to "waiting for printing services". I tried booting from safe mode (by pressing and holding shift after the mac beep) but that results in the same scenario (only with "safe mode" written below when it stops at the same place)

I think Iīve tried everything but "archive and install", as I am a bit cautious and donīt want to loose loads and loads of stored mail.

I tried:
- Disk Utility (on OSX install disk) with verify and repair permissions
- zapping the P Ram
- safe mode (didnīt work)
- reset PMU



OrangeSVTguy
May 2, 2008, 09:28 AM
This was on another apple site:


I've also reset the PRAM using command+option+p+r but it seems not working too.
Try this
Shut down computer.
Locate the following keys: Command, Option, P and R.
Hit the power button and immediately after chime hold down Command + Option + P + R.
Hold for three chimes
After third chime release keys
Immediately hold down Shift key to boot into Safe Mode.
Log in.
Restart normally and log in.

Please post back with an update or with further questions/comments.

Cheers http://discussions.apple.com/images/emoticons/happy.gif

cornelius

sir. mac
May 2, 2008, 09:56 AM
Thanks, but tried that already. Still stops at "waiting for printing services" (though it says "safe mode")

bpl323
May 2, 2008, 05:17 PM
Could try Single User Mode (apple-s start up), or you could run it in FireWire disc mode and then repair/fix permissions and run a HDD verification from the other Mac. Disc Utility isn't 100% accurate unless you're not booted from the machine to be verified.