PDA

View Full Version : iBook Logic problems (Not Graphics Chip)




OrangeSVTguy
May 3, 2008, 11:55 AM
Well I picked up a 14" 700mhz "Clear" ibook and doesn't seem to be working. It appears that it's not graphics chip related because pressing in the circled area in in my attached photo gets it to boot. It did manage to fully boot one time to the sign in screen but after that, it just now boots with no video, on the screen nor the video out. It does boot to Target disc mode which is how I formated the drive and installed Tiger back on.

When I pull the power, I have to press around in that area again for it to even boot again. I'm thinking it's one of the legs on the little PMU? chips might be fractured(kinda like on the ibook G4s chip) but I don't know which one. Kinda wish I had a microscope or magnifying glass of some sort to really see up close.

Anyone ever heard of anything like this happening before? :confused:
Thanks and appreciate any feedback and all help.

Also:
On another topic, looking at it further as I haven't removed the logic board yet but it looks as if I can place my 800mhz board from my 12" ibook. They are exactly the same size with all mounting holes lining up. This is my first time opening and owning a 14" ibook :p so I just wanted to be sure if that's been done before.



OrangeSVTguy
May 3, 2008, 03:45 PM
Ok the logic board has been removed and is in the oven right now. Trying to remelt any loose or broken solder contacts. Hopefully this works. Will let everyone know in about 1/2 hour.

OrangeSVTguy
May 3, 2008, 04:11 PM
Didn't work :p

fall3n
May 3, 2008, 04:23 PM
Good try at least!

7031
May 3, 2008, 04:23 PM
Hmm. Cooking it in an oven doesn't really sound like a good idea to me :P.

Maybe a soldering iron would work better? You'd get more intense heat with that, and you'd be able to do it without risking damage to the rest of the mainboard.

Wireless Buddy
May 4, 2008, 04:07 PM
I want to put my iBook in an oven.