PDA

View Full Version : Airport Extreme Dropping Out




MacDann
May 4, 2008, 04:17 PM
I have an Airport Extreme that is about a year old - it's one of the first ones that came out.

Just recently I noticed that my wireless clients are dropping off, then reconnecting a few seconds later. There doesn't appear to be a pattern, and it affects all of the clients, although I have not yet determined if it happens to them simultaneously or individually. The clients are a 17" iMac that's got a native 802.11n Airport and my 15" MBP that has an upgraded Airport 802.11n card (from the Mac Pro kit) in it.

At the same time my iMac is connected to the same Airport via ethernet, and I don't lose the ethernet connection.

I'm heading over to the Apple forums to check there, but I figured I would toss this out on the way....

MacDann



chapel321
May 4, 2008, 04:27 PM
woops..wrong thread.. sorry!

Bambeezer
May 4, 2008, 07:54 PM
Sounds like interference. Happened all the time to my girlfriend until we found a channel that was clear. She's in an apartment with a lot of wifi. Cordless phones can also cause this.

MacDann
May 4, 2008, 08:13 PM
There appears to be a number of rather lengthy threads on Apple's support forums for the AE about this problem. Most of the "fixes" deal with disabling the IPv6 function, which I have done.

When I was running at 2.4Ghz I had interference problems with a cordless phone in the house. I bumped the AE up to the 5Ghz band and that stopped, and I didn't experience any problems until recently. No new updates or anything, either.

I'll report back when I've got a couple of days with the change.

MacDann