PDA

View Full Version : MAJOR Password Problem


ac2102
Nov 21, 2003, 04:04 PM
Ok, so i am logged on as the administrator on my ibook G4. I downloaded the WMP installer and ran it, and so was prompted for my password.

However, when i typed it in, i am told that i have entered an incorrect password. I have tried changing it in the accounts preference tab, but again i am prompted for my password, which is incorrect.

I do not have the shift lock on, and have even tried copying and pasting my password into the box with no success. I have also repaired the permissions.

Please help me, i don't want to reboot just in case i can't get back in again!

Thanks in advance,

ac2102

beerguy
Nov 21, 2003, 04:19 PM
Boot the install disk and reset the password

Rower_CPU
Nov 21, 2003, 04:22 PM
Can you create another user with admin privileges? If you can, do that and then log in as that user and change your password from there.

If that doesn't work, you might have to reset your password from the installer CD.

ac2102
Nov 21, 2003, 05:21 PM
Cheers guys, reset it. Problem Solved