PDA

View Full Version : Is my Power Supply Fan Dead or Defective?




astrostu
May 17, 2008, 12:03 AM
Today, for the first time in a week of running very heavy loads (6 of 8 processors at 100% for 24 hrs/day for nearly a week), my MacPro's "Power Supply 2" temperature suddenly rose to ~207 F (~95 C).

I got a large external fan going through the desktop to bring the temperature down. I also tried to install smcFanControl to see if I could bump up the internal fan speed. Well, I could bump up THREE of the fans (I/O, CPU/Memory, and Exhaust), but it says that the PS fan is steady at just under 600 rpm, despite me cranking it up in the software to anything else (including the max, 2800, and anything less).

So, at least according to smcFanControl, the power supply fan IS running, but I can't get it to run any faster. I'm assuming this is bad, and there's something wrong. Any ideas?



Infrared
May 17, 2008, 09:06 AM
So, at least according to smcFanControl, the power supply fan IS running, but I can't get it to run any faster. I'm assuming this is bad, and there's something wrong. Any ideas?

In the past smcFanControl could not change the power supply fan
speed. I presume that is still true. There's a thread about it in
here somewhere ... <clickety click click click> ... there you go:

http://forums.macrumors.com/showthread.php?t=464015&highlight=power+supply

astrostu
May 17, 2008, 01:07 PM
Okay, thanks. I did do a search, but I searched for "smcfan control" and then "smc fan control" which is why I must not've seen that thread you linked.

I'm still a bit perplexed about why the PS2 got so hot yesterday (it seems to be fine today).