PDA

View Full Version : Youtube banned?




mbopy22
May 27, 2008, 09:59 PM
Can anybody tell me if you have any problems with youtube???

Ive been trying to watch a couple of videos but Im getting a msg saying this video is no longer available.

I`ve downloaded (trhough firefox download helper) a couple of instructional videos, but now I`m not able to watch any video at all.
I`ve already updated my firefox and the download helper option. I`ve also tried with Safari, but no luck at all. :mad:

Any help??? :confused:



G-Com
May 27, 2008, 11:05 PM
Can anybody tell me if you have any problems with youtube???

Ive been trying to watch a couple of videos but Im getting a msg saying this video is no longer available.

I`ve downloaded (trhough firefox download helper) a couple of instructional videos, but now I`m not able to watch any video at all.
I`ve already updated my firefox and the download helper option. I`ve also tried with Safari, but no luck at all. :mad:

Any help??? :confused:
No problems here. Which videos? Post the addresses and I'll look.

mbopy22
May 28, 2008, 08:15 AM
No problems here. Which videos? Post the addresses and I'll look.

All the videos... I'm in my office (with a PC winblows) and I can watch any video here. But as soon as I get in my house with either Firefox or Safari in my Blackbook, I can't watch any video at all. :mad:

richard.mac
May 28, 2008, 08:42 AM
do you have Saft installed by any chance and have block plugins selected under block ads/plugins in the Safari menu?

Zwhaler
May 28, 2008, 10:08 AM
I suggest trying several different browsers on Youtube, like Opera, which could eliminate the possibility of it being a problem with a particular browser.

alphaod
May 28, 2008, 10:20 AM
Maybe your work place is blocking videos? Or you have the sheer luck of viewing videos removed by YouTube/Uploader

mbopy22
May 28, 2008, 10:51 AM
do you have Saft installed by any chance and have block plugins selected under block ads/plugins in the Safari menu?

Don't know, will check when I get home

I suggest trying several different browsers on Youtube, like Opera, which could eliminate the possibility of it being a problem with a particular browser.

Ok, will see to try that too, the thing is that I've tried with both Safari and Firefox...

Maybe your work place is blocking videos? Or you have the sheer luck of viewing videos removed by YouTube/Uploader

Nope, I can watch videos at my workplace (shhh don't tell my boss) and nope too, cause in my house I've been trying to watch any video and there is no way.

What I normally do, is the following,
1- Find a video that I like/need/want:)
2- Start loading it;)
3- Use video download helper (in firefox) to download de .flv file:D
3.1 Use Safari through (cmd, alt, A) to view the page content and download the .flv video file:o
4- Use iSquint to convert the .flv file into an iPod format and migrate it to iTunes:p
5- Plug my iPod and load the videos:rolleyes:
6- Enjoy de videos:cool:

Now my problem right now is that; I can't view any video at all. If I use Firefox I get the message, "sorry this video is no longer available" and if I try Safari, I get a "forbiden" (in red) within the url address of the video, once I open the page content window, as stated in 3.2

Any help?:confused:

Do you guys think that youtube has register my IP or something? to identify my MB and not allow me to watch/sometimes download videos??? Because here in my office I can watch all the videos that I've been trying to watch/download (for teaching purposes) in my house with my MB.

SamoanDude
May 28, 2008, 11:10 AM
Repair permissions, just for the hell of it

roland.g
May 28, 2008, 11:13 AM
I am absolutely certain this is not helpful. But you may be suffering from a Smilies overdose. They are running rampant through your posts and sigs and you could possibly be interfering with your youtube reception. Or you just may need counseling. :eek:

Spikeanator6982
May 28, 2008, 12:33 PM
i had youtube say that to me today, i refreshed and it was there again. but the last week or so, idk what going on..NO youtube videos will play, the load, play 2 seconds and stop. if i click to say play in the middle, it plays 2 seconds and stops..i have noticed no sound in those seconds too..idk.

mbopy22
May 28, 2008, 01:22 PM
I am absolutely certain this is not helpful. But you may be suffering from a Smilies overdose. They are running rampant through your posts and sigs and you could possibly be interfering with your youtube reception. Or you just may need counseling. :eek:

Smile... it confuses people :)


Repair permissions, just for the hell of it

Doing it now... We`ll see

mbopy22
May 28, 2008, 02:21 PM
Ok, I went home for lunch and after that I repaired Disk Permissions, I ran mainteince scripts....

I was able to watch and download 2 videos, but after that, the SAME THING... "We're sorry this video is no longer available"

Major BS%@$#%@ I'm watching the same videos that I tried to watch right now at my office, and I was not able to do it at my house with my MB. :mad:

Heb1228
Dec 3, 2008, 07:13 AM
I'm having the same issue as the OP, did anyone find a solution to this issue?