PDA

View Full Version : I'm At My Wit's End!!!




DeeGee48
Jun 18, 2008, 08:47 PM
Today I noticed that ONE of my playlists plays only the SAME twenty-something songs over and over again (there are 175!) NO MATTER WHAT I WANT TO PLAY. It will just go to the next song of that twenty, then the next, and so on. It does this no matter if I have Shuffle Play Songs on or not! What gives? Every other Playlist works fine.

(For the record, I have reset the iPod (a 5G/60GB), as well as erased the Playlist in question AND re-loaded it, all to no avail). Ideas??



DeeGee48
Jun 18, 2008, 09:31 PM
Been looking at this problem while you guys have been doing the same (I hope!!). Here are some other things I found: The Playlist(s) affected (there are actually two) are Purchased and Singles, made up totally of Apple iTunes store buys. I found that some of the songs needed to be "Authorized for this Computer", Why? They already were! Anyhow, I went thru the whole list and 'authorized' any that so popped up (only a handful).

I also noticed that my library is 7.6.2, while my wife's is just 7.6 (both according to System Profiler).

Everything plays as it should on the Mac, but on the Pod it just runs thru the songs until it gets to one of those 20-something ones that play. None of the others do. So damn frustrating!!!

eRondeau
Jun 18, 2008, 10:31 PM
It sounds like maybe you're trying to "blend" iTMS songs purchased on two different accounts, together into one playlist? That seems to be the most likely scenario. I would suggest your best course of action might be to have one iTMS account shared between both computers, as opposed to your own account and your wife's own account. That way songs downloaded to that account can be played interchangeably. As for the songs you've already got, make sure they're all authorized on both computers and hope for the best!

DeeGee48
Jun 19, 2008, 04:55 AM
"It sounds like maybe you're trying to "blend" iTMS songs purchased on two different accounts, together into one playlist? That seems to be the most likely scenario. I would suggest your best course of action might be to have one iTMS account shared between both computers"

....That's not what's happening. They are TWO separate libraries on ONE Mac. I just mentioned that to let people know how things are set up. My wife and I have pretty separate music tastes anyway; she sure doesn't want to "share" my purchases! And up until now, I've NEVER had any problem with my purchased songs playing one after the other, or shuffling. That's been two years! So..... Now what?

DeeGee48
Jun 19, 2008, 07:12 PM
Alright, here's the scoop in case anybody else ever has the above problem. Went to the local iPod Bar today (Suburban Square, Ardmore, PA) and described the problem (original post, above). He thought it had to have something to do with authorization issues. So, I came home and re-authorized my MAC, then deleted the offending playlist(s) from the iPod, and immediately re-loaded them. Viola! It WORKS! I'm listening to SINGLES right now on my iPod speaker dock, every song IN ORDER, no skipping! Thanks Genius!

So what happened? I suspect that loading new firmware for the iPod, AND/OR new versions of iTunes on the Mac, somehow munged things up with the iTunes PURCHASES (Again, my downloaded CD's never had this problem). Maybe some of you might know something for sure about this....?

DeeGee48
Jun 20, 2008, 04:58 AM
One thing I realized this morning: you don't need to remove and then re-install any affected playlists. Why? I discovered that whole albums I had bought from the iTunes store which were in playlists other than SINGLES did not play either BEFORE the re-authorization; they 'skipped thru' just as the SINGLES playlist did. But after I 're-authorized', they worked too, and I had not removed and re-installed them.

So all you need to do in this situation is re-authorize any individual songs or albums when a dialog asks you to, AND re-authorize the computer!

There you go!