PDA

View Full Version : iBook G3 firewire device not recognized




emveedeeaych
Jun 19, 2008, 09:15 PM
Hey all,

I'm attempting to upgrade a family member 800mhz iBook G3 from 10.2 to 10.4 using my old iPod as the install drive. (Restored a DMG, etc) Only problem is that (other than being an ancient computer, I guess) is that said iBook doesn't see the iPod until after OSX loads (white spinny guy).

Tried holding Alt at bootup (not listed), setting it as the default boot device (just skips it and goes right to the HD), and just running it from OSX (reboots, straight back to OSX desktop).

Is there something I'm missing? Does this model G3 not allow detecting boot devices at start up? I'm kind of at a brick wall here. Should I just bite the bullet and do a target disk install?

Thanks for any help!



froggytreafrogg
Jul 7, 2008, 07:10 PM
Hey all,

I'm attempting to upgrade a family member 800mhz iBook G3 from 10.2 to 10.4 using my old iPod as the install drive. (Restored a DMG, etc) Only problem is that (other than being an ancient computer, I guess) is that said iBook doesn't see the iPod until after OSX loads (white spinny guy).

Tried holding Alt at bootup (not listed), setting it as the default boot device (just skips it and goes right to the HD), and just running it from OSX (reboots, straight back to OSX desktop).

Is there something I'm missing? Does this model G3 not allow detecting boot devices at start up? I'm kind of at a brick wall here. Should I just bite the bullet and do a target disk install?

Thanks for any help!


for starters, man that's really neat that you can use an ipod as an install device. now in all honesty, you really need to use a cd to upgrade to tiger. how do you mount the dmgs? do you use disk utility? do the cd drive function and can you burn cds from some mac?