PDA

View Full Version : New ATV user having problems




Moose408
Jun 21, 2008, 03:40 PM
I just got ATV last night, hooked it up, upgraded, then synced with iTunes. I'm having a couple of problems.

Flickr
I was able to link to my Flickr account and it will show my photos on the left-hand side of the screen but when I click on my user name from the list on the right hand side it says that ATV cannot play that music (or something similar, I am not at home right now to confirm the message). Since I'm not trying to play music but look at photos it's not a very helpful message.

I'm assuming that clicking on that link should allow me to do a slideshow of my photos.

Video Podcast
I synced all of my podcasts from iTunes to the ATV and they show up in the list, but when I try to play a video podcast it says that the video format is not supported. So I went back to iTunes and clicked on the link to convert the video to ATV format and it tells me it is already in the correct format.

Only one video podcast out of 7 worked. All 7 work on my iPod Touch. I purchased the ATV to be able to watch a particular video podcast so if doesn't work I'm probably going to be taking it back to the store tomorrow.

Any ideas?



mcdj
Jun 22, 2008, 09:29 AM
reboot?

Kilamite
Jun 22, 2008, 01:07 PM
Assuming you are on 2.02 software?

Moose408
Jun 22, 2008, 10:52 PM
Assuming you are on 2.02 software?


I upgraded and it downloaded something. I'll check later tonight.

Moose408
Jun 23, 2008, 12:53 AM
OK, fixed by rebooting both the PC that is running iTunes and the AppleTV box. Works great now.