PDA

View Full Version : Handbrake encodes not loud enough




bomadian
Jun 26, 2008, 09:46 AM
Hi folks

Has anyone experienced video encodes with handbrake coming out too quiet? I ripped some Curb your Enthusiasm episodes using handbrake and the resulting videos are 50% quieter than the original DVD. I'm using the ipod hi res setting, as well as Apple TV setting. Cheers.



bacaramac
Jun 26, 2008, 11:17 AM
+1, I am using a temporary setup right now with audio only going through the TV speakers and not my home theatre. I did a select all on movies and did a mass edit (get info) and increased the volume to 100% more and saved. The only thing I am not sure of is if this setting transfers to ATV.

Unfortunatly I switched TV's at the same time I did this update and this TV has better speakers on it so it sounds louder. It could be the TV or the iTunes update that fixed it.

bomadian
Jun 26, 2008, 04:03 PM
If i turn up the volume on my videos in itunes it's not really getting to the cause of the problem, I could get the same effect turning up my tv's speakers. I would like it fixed at the point of encoding - but thanks for your advice :-)

bamf
Jun 26, 2008, 08:56 PM
I've ripped and encoded tons of movies and TV shows with MacTheRipper and Handbrake and haven't seen this. Are you encoding straight from Handbrake, or ripping then encoding?

dynaflash
Jun 27, 2008, 07:31 AM
Try the Dynamic Range Compression feature in the audio tab, its much the same as Perian's . While it does not make the volume louder across the spectrum, it does make the soft sounds louder, much like a "night listening mode" on alot of receivers. This is particularly handy if you find yourself turning the volume down during loud action scenes and back up during softer talking scenes and for environments such as iPod viewing using headphones in noisy environments (maybe on a train or bus or something ).

Having said that, as its done at encoding time, there really is no way to reverse it during playback. As well, the available range is quite sensitive, 1.0 is basically "off" and most acceptable levels would fall around the 1.5 - 2.0 setting. I would strongly suggest doing a few test encodes before doing alot of extensive encodes with it.

Also to note: AC3 passthru (like that found in the AppleTV preset ) does not have this feature as well as doesn't need it. The volume is exactly the same as the AC3 track from your source (hence the "pass thru" part ).

http://trac.handbrake.fr/wiki/DynRangeCompression

bomadian
Jun 27, 2008, 10:57 AM
I've ripped and encoded tons of movies and TV shows with MacTheRipper and Handbrake and haven't seen this. Are you encoding straight from Handbrake, or ripping then encoding?

I am ripping and encoding using just Handbrake. You think I should try ripping with MTR?

bomadian
Jun 27, 2008, 11:13 AM
Try the Dynamic Range Compression feature in the audio tab, its much the same as Perian's . While it does not make the volume louder across the spectrum, it does make the soft sounds louder, much like a "night listening mode" on alot of receivers.




Thanks for the detailed response, it's something I will have to try if I can't fix the issue of the overall sound being too low. There aren't too many explosions in Curb though :-)

dynaflash
Jun 27, 2008, 12:12 PM
I am ripping and encoding using just Handbrake. You think I should try ripping with MTR?

Has nothing to do with pre-ripping with MTR.

Nabeel_co
Apr 10, 2009, 10:31 PM
Hi folks

Has anyone experienced video encodes with handbrake coming out too quiet? I ripped some Curb your Enthusiasm episodes using handbrake and the resulting videos are 50% quieter than the original DVD. I'm using the ipod hi res setting, as well as Apple TV setting. Cheers.

I actually have noticed this too, I initially thought it was a problem with my speakers, but after playing back the ripped versions and the original DVDs on my computer at the same time, you can quite obviously see that the volume Handbrake rips the DVD at is approximately %50 less.

bohbot16
Apr 11, 2009, 05:57 PM
Have you tried turning up the sound on the AppleTV itself?

blackmag
Oct 5, 2009, 08:45 AM
I am having the same EXACT issue. I plug in my speaker and crank the volume to 100% on both them and the computer and its super quiet... I rip under the PS3 setting and watch in PLEX. Please help. The solution is definitely not to "turn it up." I feel like i have to adjust a setting before i rip. Thanks in advance. :)