PDA

View Full Version : Handbrake taking a week to encode one film?




Still24
Jun 27, 2008, 03:06 PM
Sorry just to join and start by posting a HELP thread.

I'm having trouble encoding some VOB files. I'm using a PC (sorry, don't stab me), using DVD Decrypter to rip DVDs and then Handbrake to encode to H264 for my AppleTV. Usually there are no problems, a typical movie encoded with turbo first pass takes around 1.5x the length of the original video.

However with a few DVDs I've been trying, the estimated encode time skyrockets to over 100 hours and slowly gets worse. I've tried changing settings left, right and centre to no avail.

The only issue I can think that might cause it is that the DVDs are quite a bit older than most. I've been trying to encode the Blair Witch Project and Scream 3, both of which were released on DVD around 1999-2001, I think. Could this be the reason? I'm not going to wait the best part of a week just for the first pass!

Thanks.



gadabout
Jun 27, 2008, 03:34 PM
have you tried letting it go and seeing if it really takes that long or if it would maybe be done overnight? what are the specs of your system?

and yes, older dvds take longer than new ones sometimes.

almostinsane
Jun 27, 2008, 05:46 PM
There could be scratches or errors on the DVD's or Handbrake is having issues with the decrypting of the contents. Try ripping it first with Mac The Ripper then loading it into Handbrake for conversion.

diddy
Jun 27, 2008, 05:56 PM
Have you tried asking the folks on the Handbrake forums?

http://forum.handbrake.fr/ (http://forum.handbrake.fr/)

dynaflash
Jun 28, 2008, 12:49 AM
an activity log would be the only way to know for sure, but clearly a week is too long even for an out of date computer. Best posted on the hb forums and not here as was suggested before.

Still24
Jun 29, 2008, 04:36 AM
Thanks for the suggestions - not sure why I didn't have the sense to go straight to the Handbrake forums. :o