PDA

View Full Version : Questions About iBook G4 Mac OS X 10.3.9




casstat
Jun 27, 2008, 05:05 PM
I have always had Windows and just acquired this Mac ibook and it's like Greek to me! It says I have a Mac OS X 10.3.9 iBook G4. What I want to know is how to tell if it's a panther, tiger, or leopard, and if it's neither then how come every thing I try to download ask which it is? HELP!:)
Also several programs. Safari, Limewire, Camino which recently worked now just bounce and go away. I've already tried everything concerning Java in this forum...Any other suggestions?



Makosuke
Jun 27, 2008, 06:18 PM
10.2.x = Jaguar
10.3.x = Panther
10.4.x = Tiger
10.5.x = Leopard

Thus, you have Panther. As for why programs aren't launching, that's a pretty severe problem. Did you do anything right before they stopped working?

Also, one thing you could do to experiment is create a new user account via the System Preferences panel (Apple menu -> System Preferences - > Users), log out, log in as that user, and see if the programs work. If they do, it's something weird in your account's preferences. If they don't, then the whole OS is kinda hosed, and the easiest solution might actually be to do an archive and install of the whole OS (which will keep your user settings, but replace whatever is broken in the OS) rather than a bunch of troubleshooting.

casstat
Jun 28, 2008, 12:01 AM
10.2.x = Jaguar
10.3.x = Panther
10.4.x = Tiger
10.5.x = Leopard

Thus, you have Panther. As for why programs aren't launching, that's a pretty severe problem. Did you do anything right before they stopped working?

Also, one thing you could do to experiment is create a new user account via the System Preferences panel (Apple menu -> System Preferences - > Users), log out, log in as that user, and see if the programs work. If they do, it's something weird in your account's preferences. If they don't, then the whole OS is kinda hosed, and the easiest solution might actually be to do an archive and install of the whole OS (which will keep your user settings, but replace whatever is broken in the OS) rather than a bunch of troubleshooting.


Thank You!! And yes I updated my Safari (or rather TRIED) I DID try the new user account tho and it wouldn't launch there either.