PDA

View Full Version : Ipod to Home Thetaer problems




MJdog
Jun 28, 2008, 01:09 AM
I have an new Ipod 80g and have a universal dock with the apple component cable , I want to connect it to my monitor through my Home Theater so I can see the cover art etc on my monitor. No matter what I try I can't get the video to work , I even hooked the component cables directly to my monitor and still got nothing does anyone have any ideas why this is happening? I spoke with a home theater guy and he told me to use a composite cable . Any help would be appreciated , it's really bugging me. The audio works fine.
Thanks



ihabime
Jun 28, 2008, 01:35 AM
It depends on what your Monitor has inputs for component(3 video, 2 audio) or composite(1 video, 2 audio), they aren't interchangeable, so you may need the composite apple adapter.

PS I don't want to scare you, but I think the spellcheck on your iPod might be broken too.

MJdog
Jun 28, 2008, 08:16 AM
Sorry , for the spelling, I was tired of messing around with this. My monitor has component, composite inputs along with HDMI , S-video etc. This morning I hooked directly to the Monitor input including the audio , which works fine in all applications, but still no video. I 'm now convinced there is something wrong with either my iPod or the cable or me for even caring this much about seeing the artwork on screen.

ihabime
Jun 28, 2008, 07:23 PM
Sorry about the joke, i just couldn't resist :)

Is it a new universal dock and cable from Apple? I believe apple changed the video output specs with the last batch of iPods, so older cables won't work.

MJdog
Jun 29, 2008, 08:26 AM
Apparently what I wanted to do , can't happen, it seems you can't show cover art on a TV monitor. I went to an Apple store with my iPod and new component cable and they couldn't get it to do it either. I would have thought it would be something a person would want to be able to see on screen. Thanks to all for their help