PDA

View Full Version : Cannot install iphone SDK beta 8




bahamallama
Jun 28, 2008, 08:48 PM
I just registered with apple and tried to install it and it won't let me check the iphone sdk box! I'm running the latest version of leopard and an intel powerbook pro bought just this last December.

I've tried redownloading it, unmounting and remounting and it just won't let me click the box to install it!

What good is the iphone sdk if you can't install the sdk!

Everything else installs fine, just not the sdk.

Thanks in advance for any help at all. Is it possible it did install anyways? I already have xcode installed and have created a few widgets, I'm also using text edit for RoR development. I have no option in xcode for anything iphone related.

D



bahamallama
Jun 28, 2008, 10:27 PM
Nevermind. Problem solved, I didn't have the the .3 OS update which is odd since my computer just downloaded updates this morning and then tonight I had that one....

Well if anyone else is having the same issue maybe this can help!

D

trellsbells
Apr 25, 2009, 04:29 PM
:mad: it finishes installing but then i cant find the sdk!!!
its no where!!!:mad::mad::mad::mad::mad::mad: i need help!