PDA

View Full Version : Ipod Classic Cover Flow




mattyb240
Jul 7, 2008, 05:44 PM
Right, I love my ipod and I love Itunes.

However I spent a day finding all the artwork for all my albums so it looked fantastic, but sometimes when I sync my ipod when i go to cover flow, some albums come up black. When I check on Itunes they are perfect? Any clues?

(XP user)

Thanks in advance,

Matt



gixxerfool
Jul 7, 2008, 05:59 PM
My best advice is to edit the tag in bulk and drag and drop the album art in that format and see if that helps. If not...I'm out of ideas...anyone else?:confused:

mattyb240
Jul 7, 2008, 06:02 PM
Everything I have done has been in bulk making sure artists etc are all the same names in a collective. Sometimes it happens and sometimes it doesn't, I just can't work out why!

I think it is a cunning plan to convert me to mac sooner rather then later!:D

ScootPatoot
Jul 8, 2008, 04:09 PM
I would also make sure that "Album Artist" is consistent for each album. Either left blank, the Artist of the actual Album, or use "Various Artists" or something along those lines for compilation albums.

I used to have this problem but I fixed it by double and triple checking all of these things. For all of my albums I have the Album Artist the same as the Artist (ie - for a 2Pac album, 2Pac is listed in both the Album Artist and the Artist field). If another artist is guest appearing on the track, I have them listed in the track field after the song title: 2 of Amerikaz Most Wanted (Feat. Snoop Dogg).

The only time I differ from this practice is if it is a compilation album. I have the individual artists for each song listed in the Artist field, but I have "Various Artists" listed in the Album Artist field.

I am anal about how my music is organized and it took me a hell of a lot of time and patience, but it's worth it.

Hope this helps.