PDA

View Full Version : OS X 10.4(tiger) network with macbook (leopard)




samueldl84
Jul 7, 2008, 07:54 PM
HI there,
I am having difficulty networking my two machines. One is a Mac book pro, running 10.5 Leopard and the other a G5 imac running 10.4 tiger . They both access the internet via the same wireless connection. My macbook can see my imac (in finder it appears under shared places), this i good as allows one way file sharing, however if i want to access my macbook from the imac i cannot seem to find it? I'm sure this is relatively simple to correct, and am looking for any help with this matter.

thanks for your ideas?



jjholly
Jul 8, 2008, 12:18 AM
On the Macbook. In System Preferences under the Sharing tab, is File Sharing switched on>

DARKJ3DI
Jul 8, 2008, 04:43 AM
i read somewhere on the web that ppc macs can't 'see' intel macs. I'm not sure if this is true or not since i've never networked to a ppc mac but it fits with what your saying.

matt_randal
Aug 4, 2008, 04:06 AM
well my imac 400dv with tiger can see and connect to my imac 2.4 with leopard. so it does work

Consultant
Aug 5, 2008, 09:55 AM
i read somewhere on the web that ppc macs can't 'see' intel macs. I'm not sure if this is true or not since i've never networked to a ppc mac but it fits with what your saying.

Wrong. That's not true.

He just didn't remember that he turned on sharing on the G5 iMac (he probably done it years ago), and didn't turn on file sharing on the MBP (the default is off).

JAJ
Feb 25, 2009, 11:24 AM
well i am having the same problem as well, even though file sharing is turned on...im using bluetooth to send files between them because they will pair but finder won't recognize them

erasure
Aug 28, 2010, 08:27 AM
Figured out a way that works, though I'm not sure why. I had the same problem — MacBook Leopard could see iMac Tiger on network, but iMac could not see Leopard on network. On the MacBook, I had both AFP and SMB turned on because we also have a PC in the household. Apparently this causes some kind of conflict. If you only have Macs on the network, turn off SMB and leave AFP on. If you have a PC that needs to access the Leopard machine with password protection, turn off AFP and leave just SMB on.

To change this setting:
System Preferences -> Sharing -> File Sharing -> Options...