PDA

View Full Version : Ipod Headphone jack problem




efp722
Jul 9, 2008, 06:55 PM
I recieved my video Ipod for christmas 2005 (shortly after they came out) and I have never had a problem with it. Today while listening to it in my car via tape deck, the right speaker cut out. thinking that it was my car speak, i went to the radio and everything worked fine. So i figured it was the tape deck cable and I tried my cheap FM tuner and that also was cutting out in the right. Then I tried 3 different kinds of headphones that I had lying around the house and all had the right side cutting out. And by cutting out I mean it is gone. Nothing. Not even a hiss or a scratch. If i turn the headphone jack the right way it will the sound will crack in.

Anyone ever have this problem before and is there a known fix for it? or is it something i will have to pay to get fixed?

Thanks in advance for the help!



mosx
Jul 9, 2008, 07:00 PM
Do you have a habit of leaving the headphones connected and tightly wrapping them around the iPod?

Because that is usually the sole cause of this problem.

efp722
Jul 9, 2008, 07:06 PM
Do you have a habit of leaving the headphones connected and tightly wrapping them around the iPod?

Because that is usually the sole cause of this problem.

Nope not at all. That is a habit i grew out of a long long time ago because off all the headphones i went threw.

Blue Velvet
Jul 9, 2008, 07:24 PM
One or more pins in the jack have become bent. These things used to be open and relatively easy to access but it's probably a little block soldered onto the board. There's nothing that can be done with software to fix it; it'll need to be serviced.

TheJayWay
Jul 9, 2008, 07:27 PM
My ipod does this once in a while when connected to the stereo in my car, its really quite noticeable when the right channel kicks off. I just twist the connector on the wire and it comes back on. I think my problem has more to do with the wire than the ipod though, cause I have no issues at all with it when using headphones.

Argana
Aug 12, 2008, 08:09 AM
Hi there efp722.
I also had this problem, it got to the point where I didn't think I'd be using my ipod ever again.
Im out of the warranty, and to pay 120 to fix this would not be possible for me.
My last try to solve this seems to have worked, but it's not exactly an ideal solution ....
I have used a small piece of tinfoil inside the headphone jack, to recreate the loose connection. There has been a slight degrade in sound quality, but Im just happy to have my music back :)