PDA

View Full Version : AIM on iPhone = Terrible!




Djmx
Jul 10, 2008, 03:09 PM
okay so i installed AIM and tried to sign in and when i did NONE OF MY BUDDYLIST SHOWED UP!! said Online 0 and Offline 0 which means it did'nt get my buddy info. I can't send IMS! and it sucks!!! I HATE IT! i can't wait for Agile and MobileChat... "Nice one AOL" they always suck at everythng!! :mad:

UPDATE: Seems like if you install the APP from the App Store on your phone it's Buggy. I had to reinstall the App.. from iTunes store on my Computer!



Niiro13
Jul 10, 2008, 03:11 PM
Works perfectly fine for me.

tomccabe
Jul 10, 2008, 03:23 PM
and me. been IMing with it all day. maybe the op needs to spend more time figuring things out before making a judgement :rolleyes:

sharp65
Jul 10, 2008, 03:25 PM
No problems here, works great.

toxicbomber
Jul 10, 2008, 03:26 PM
It WAS working just fine for me. But now it crashes EVERY TIME! :eek: :( This is lame.

aerospace
Jul 10, 2008, 03:31 PM
Apple suggests uninstalling and reinstalling if an app is being buggy. Also it was recommended you restore your phone prior to installing 2.0 to wipe out any old info/programs that might cause conflict.

dissdnt
Jul 10, 2008, 03:33 PM
Works but definitely quirky.

I thought it was supposed to have the # of msgs in ur aim when your not in the app. Seems to flood in when you pop into it.

Also there is NO options to adjust your account. I signed in with my aim, and i wanted to switch it to my .mac/mobileme and there is no way to do it without uninstalling it.

And why did they put options in settings when it should be in the app?

TonicAngel
Jul 10, 2008, 03:33 PM
AIM is working fine for me. I would like to have an option to sign off within the app itself though. Its slow as hell over edge but it works. :) I didn't get it working when I first intalled but a restart of my iphone did the trick. Good luck!

sharp65
Jul 10, 2008, 03:36 PM
Works but definitely quirky.

I thought it was supposed to have the # of msgs in ur aim when your not in the app. Seems to flood in when you pop into it.

Also there is NO options to adjust your account. I signed in with my aim, and i wanted to switch it to my .mac/mobileme and there is no way to do it without uninstalling it.

And why did they put options in settings when it should be in the app?

The feature your referring to about notifying you about new messages outside of the app won't launch until September, it's a push server being run by apple. Not sure if the AIM will support that though.

Djmx
Jul 10, 2008, 03:40 PM
UPDATE: Seems like if you install the APP from the App Store on your phone it's Buggy. I had to reinstall the App.. from iTunes store on my Computer!

mback2k
Jul 10, 2008, 03:44 PM
Hello everyone, is it possible to login to the AIM XMPP servers with the iPhone client? Would be cool if the following works:
You can try to log in to ICQ with the username icqnumber@aol.com on server xmpp.oscar.aol.com on port 5222. TLS is required.

dissdnt
Jul 10, 2008, 03:45 PM
UPDATE: Seems like if you install the APP from the App Store on your phone it's Buggy. I had to reinstall the App.. from iTunes store on my Computer!

Maybe i'll try that

Whats weird is all the apps i grabbed aren't showing up in the App section of itunes..

Smith288
Jul 10, 2008, 03:49 PM
Works but definitely quirky.

I thought it was supposed to have the # of msgs in ur aim when your not in the app. Seems to flood in when you pop into it.

Also there is NO options to adjust your account. I signed in with my aim, and i wanted to switch it to my .mac/mobileme and there is no way to do it without uninstalling it.

And why did they put options in settings when it should be in the app?

Go to your iPhone settings at the bottom... You can edit your credentials there

Djmx
Jul 10, 2008, 03:49 PM
Maybe i'll try that

Whats weird is all the apps i grabbed aren't showing up in the App section of itunes..


U might need to check ur setting on iTunes for the Phone. Make sure you sync it so it updates. and have iTunes 7.7

dissdnt
Jul 10, 2008, 04:01 PM
U might need to check ur setting on iTunes for the Phone. Make sure you sync it so it updates. and have iTunes 7.7

Yep I'm in 7 and have Sync App's on..

Still nada hehe.

Djmx
Jul 10, 2008, 04:54 PM
ok i'm starting to have the same ISSUE.. NO ONE ELSE is having this issue??:mad: wut's goin on it is cuz i have 200 buddies?? how many buddies do you guys have overall - Online and offline!??

marksman
Jul 10, 2008, 05:42 PM
Worked awesome for me. Took me about 2 minutes to make it my primary IM client now.

PLin
Jul 10, 2008, 05:45 PM
I'm having strange problems too. At first, it would show my groups, but only a handful of my contacts were shown as online even though I know that more of them were actually online.

I tried deleting and re-installing the app a few times. Now my Online and Offline groups show 0.

I have a few other screen names that I don't use anymore, and logging in with those work fine. It's just my main screen name that has problems. I thought it was due to the number of buddies, so I weeded a bunch out to try to get it under 100, but it didn't help.

Niiro13
Jul 10, 2008, 05:46 PM
UPDATE: Seems like if you install the APP from the App Store on your phone it's Buggy. I had to reinstall the App.. from iTunes store on my Computer!

Actually, I installed it straight from AppStore...my first app.

Then I restored.

And it installed from iTunes.

Both worked flawlessly.

GeekLawyer
Jul 10, 2008, 05:47 PM
UPDATE: Seems like if you install the APP from the App Store on your phone it's Buggy. I had to reinstall the App.. from iTunes store on my Computer!

Thanks for the update. That's what I did and I've had no problems.

PLin
Jul 10, 2008, 06:03 PM
Installing from the computer didn't help. That's actually what I did originally. There must be something about my account that is causing the application to not work properly.

For those who have no problems, how many buddies do you have?

TonicAngel
Jul 10, 2008, 06:07 PM
Installing from the computer didn't help. That's actually what I did originally. There must be something about my account that is causing the application to not work properly.

For those who have no problems, how many buddies do you have?

I have approximately 100 and all my buddies show up fine. I installed it this morning from a fresh restore... I'm not sure why others are having problems. :(

PLin
Jul 10, 2008, 06:11 PM
I did a complete restore too. I guess I'll have to restore again and see if that helps.

Daiden
Jul 10, 2008, 06:11 PM
Installing from the computer didn't help. That's actually what I did originally. There must be something about my account that is causing the application to not work properly.

For those who have no problems, how many buddies do you have?

I have 100ish buddies on my list, about 20-some online at once. The AIM client works just fine, although I did experience an issue earlier. What I would recommend is to go into Settings and scroll down and modify the AIM settings so that it signs you off when you close the app. I had a lot of problems with crashing when I would press the Home button and receive an IM while the application wasn't open (it would crash when I tried to read the IM). Not a great solution but at least it runs stable and I'm able to chat with my friends.

PLin
Jul 10, 2008, 06:17 PM
What I would recommend is to go into Settings and scroll down and modify the AIM settings so that it signs you off when you close the app.

I've tried that too. I've tried just about everything. I definitely sign on, because I logged in with another screen name on my computer and saw that I was online. I also can send messages if I type in a screen name manually, but I can't seem to receive messages. Also, changing my status works too.

Daiden
Jul 10, 2008, 06:28 PM
I've tried that too. I've tried just about everything. I definitely sign on, because I logged in with another screen name on my computer and saw that I was online. I also can send messages if I type in a screen name manually, but I can't seem to receive messages. Also, changing my status works too.

That's bizarre. What kind of account is it?

PLin
Jul 10, 2008, 06:34 PM
That's bizarre. What kind of account is it?

It's just an AIM account. I've had it for 15+ years when I originally signed up for AOL.

MHenigan50
Jul 10, 2008, 06:35 PM
Yeah, I installed mine this afternoon after I dl and installed 2.0, from iTunes. IT wored fine for a few hours, then when I went out and tried to get it work, it would start, show a couple of buddies on mu biddies list, then quit.

IT has done this repeatedly. I guess I need to uninstall it and reinstall. :(

Mezzanine224
Jul 10, 2008, 06:47 PM
AIM seems to work fine once I'm in the program and chatting, but if I leave it to check something else, and I come back to a conversation, anything sent to me while I was "gone" comes up as a blank entry.

I'm gonna try reinstalling.

MacbookSwitcher
Jul 10, 2008, 06:49 PM
okay so i installed AIM and tried to sign in and when i did NONE OF MY BUDDYLIST SHOWED UP!! said Online 0 and Offline 0 which means it did'nt get my buddy info. I can't send IMS! and it sucks!!! I HATE IT! i can't wait for Agile and MobileChat... "Nice one AOL" they always suck at everythng!! :mad:

UPDATE: Seems like if you install the APP from the App Store on your phone it's Buggy. I had to reinstall the App.. from iTunes store on my Computer!

You must have been doing something wrong. It worked perfectly fine for me.

mback2k
Jul 10, 2008, 06:59 PM
Anyone able to answer my question, please? ;)

Hello everyone, is it possible to login to the AIM XMPP servers with the iPhone client? Would be cool if the following works:
"You can try to log in to ICQ with the username icqnumber@aol.com on server xmpp.oscar.aol.com on port 5222. TLS is required."

PLin
Jul 10, 2008, 09:06 PM
I think there's seriously something wrong with my AIM account. I decided to copy down all of the buddies on my list and try deleting them, and then slowly add a few back at a time. I can't even delete the last 7. When I sign out and back in again, the same ones are back. I've even tried deleting them right from the source by using the AOL Desktop for OS X application.

rocknbach
Jul 10, 2008, 10:58 PM
I don't know if this will help everyone, but you never know. I was having the problem with importing my buddy list, and the app generally seemed to not work at all. I remembered that many years ago my family used aol to use the internet, my account was set with an age restriction of 13-15 or something. I had my dad take off all of his restrictions placed upon my account (cause I'm a big boy now) and the app started working immediately. Hope this helps someone.

BEASTMAN
Jul 10, 2008, 11:05 PM
is it pushing messages for anyone?

edwinaoki
Jul 10, 2008, 11:53 PM
Folks,
We're hearing intermittent reports of some folks having problems with connectivity issues, and we're looking into it. Doesn't seem to be related to the number of buddies on your buddy list or the type of account, and for a lot of people, if you try again, it works.

Before uninstalling and reinstalling, try going to Settings->AIM and blanking out your screen name and password, then starting the app again. If you still see the problem and want to talk about it here (note that we don't always watch these forums, so no guarantees), please include what country you're in (i.e., what store you purchased the app from), whether you're on 3G, EDGE, or WiFi, and whether you're using an officially updated iPhone OS 2.0 or you downloaded the firmware and installed it yourself.

Thanks,
-EA, for the iPhone AIM team

iKnowDJZ
Jul 11, 2008, 12:03 AM
Im having the same problem as DJMX....No Buddy list shows up and it says zero for online and offline. I have uninstalled and installed many times both from the app store and iTunes...I have also completely deleted the app from the iPhone and iTunes and still the same problem. I too have over 200 buddies something like 250...Is this part of the Problem

Zach
iPhone Classic
EDGE/WiFi
Chicago, IL

PLin
Jul 11, 2008, 12:07 AM
I was finally about to get the AIM app to work. I had to use AIM for Windows to delete the 7 buddies that I couldn't seem to delete anywhere else. Then, I added my buddies slowly using the computer. After ever 15 or so, I launched iPhone AIM, and it loaded my list. If I tried to add too many buddies, then AIM wouldn't update the list, and then I would end up getting an error message that I've connected too many times or that I didn't have a network connection.

The only problem I'm experiencing now is that if you stay logged in after leaving the app and then receive messages, next time you log in, you will see that your buddies messaged you and see the number of messages, but if you try to read them, all you see is an empty bubble with no messages.

Djmx
Jul 11, 2008, 02:25 AM
Folks,
We're hearing intermittent reports of some folks having problems with connectivity issues, and we're looking into it. Doesn't seem to be related to the number of buddies on your buddy list or the type of account, and for a lot of people, if you try again, it works.

Before uninstalling and reinstalling, try going to Settings->AIM and blanking out your screen name and password, then starting the app again. If you still see the problem and want to talk about it here (note that we don't always watch these forums, so no guarantees), please include what country you're in (i.e., what store you purchased the app from), whether you're on 3G, EDGE, or WiFi, and whether you're using an officially updated iPhone OS 2.0 or you downloaded the firmware and installed it yourself.

Thanks,
-EA, for the iPhone AIM team

Hey there iPhone AIM team.. U guys should seriously fix a few bugs and pleas add a feature that the person sees u typing a feature that only Meebo.com has for the iPhone in the web app. Also now it seems to work.. it a little better! But ur AOL needs more improvement.. it's ok but it can get better.. i'm Still waiting on MobileChat... i heard it's awesome! i'll make a new post as soon as i hear more from them Stay Tuned..

PeckinOrder
Jul 11, 2008, 11:51 AM
Okay here is my issue with the app.

Everytime I hit the home button to go look at something else it seems as if it logs me out immediately. Because when I go back into AIM a message pops up "connecting..." and then all of a sudden him getting a stupid IM from the AOL System Manager saying im logged into multiple sources (which is true because I have iCHAT running continuously on my Mac at home.

However dyuring the time that im away from AIM and lookint through my phone at other APPs or something whenever someone IMs me I gt no moessage. I dont even get an empty bubble showing that someone did IM me.

Is there a setting I can switch to not have that happen? Because im not receiving any of my messages because it keeps disconnecting while im away from AIM and then connects back up again and does not reload the mesages I received during this time.

ajj06830
Jul 11, 2008, 12:28 PM
I had the same problem as most, with my buddy list not showing up at all. I downloaded it yesterday straight from the app store on the phone. I tried again today, and it wasn't working, so shut the phone off and turned it back on, and voila. Good as gold.

ViViDboarder
Jul 11, 2008, 03:00 PM
Okay here is my issue with the app.

Everytime I hit the home button to go look at something else it seems as if it logs me out immediately. Because when I go back into AIM a message pops up "connecting..." and then all of a sudden him getting a stupid IM from the AOL System Manager saying im logged into multiple sources (which is true because I have iCHAT running continuously on my Mac at home.

However dyuring the time that im away from AIM and lookint through my phone at other APPs or something whenever someone IMs me I gt no moessage. I dont even get an empty bubble showing that someone did IM me.

Is there a setting I can switch to not have that happen? Because im not receiving any of my messages because it keeps disconnecting while im away from AIM and then connects back up again and does not reload the mesages I received during this time.

Yes, go into your general iPhone setting on the Home page. You should see AIM at the bottom. It's in there. Mine defaulted to stay logged in.

adamjay
Jul 12, 2008, 02:52 AM
Folks,
We're hearing intermittent reports of some folks having problems with connectivity issues, and we're looking into it. Doesn't seem to be related to the number of buddies on your buddy list or the type of account, and for a lot of people, if you try again, it works.

Before uninstalling and reinstalling, try going to Settings->AIM and blanking out your screen name and password, then starting the app again. If you still see the problem and want to talk about it here (note that we don't always watch these forums, so no guarantees), please include what country you're in (i.e., what store you purchased the app from), whether you're on 3G, EDGE, or WiFi, and whether you're using an officially updated iPhone OS 2.0 or you downloaded the firmware and installed it yourself.

Thanks,
-EA, for the iPhone AIM team

Thanks for posting. i did all the steps you layed out and i'm still not getting AIM to work correctly.

I originally had the leaked firmware (EDGE iPhone 8GB) and all was good with AIM, then switched to the official firmware and AIM didn't work correctly. I deleted it, then redownloaded via iTunes, rebooted, still didn't work. At this point i followed your steps, and still didnt work. I then deleted the app and re-downloaded via the App Store over EDGE, rebooted, no dice. Then followed your steps, no dice.

Here is what i am experiencing. When i open AIM the only section that shows anything is My Info, and it has clearly downloaded my budy icon from your server. However no buddies show up (online = 0, offline = 0). I cannot manually add buddies to any list, or as favorites. Its as if the Buddy List feature is completely disabled.
If i try to manually add a buddy, and make a new group, after hitting the Save button in New Group nothing happens. I go back to the Groups page and the new group is not there.

Also, i have tried this with the option to log out upon exit both on and off. (Can you tell i used to work for a software company doing trouble shooting? ;) )

When i reload the Aim app it says that the session was ended, and do i want to start a new one... i say yes and it takes me right back to nowhere with 0 online and offline buddies.

Also, i cannot receive messages. My friends say that in their buddy lists i am shown to be online, but i receive nothing. They can see me changing status (avail, away, invisible) however.

Another thing, when i turn off classic icons in settings, it doesnt seem to take. On or Off i get classic icons either way (at least in the My Info section, which seems to be the only part of the app working).

I Hope all of this information helps, i really want to get this working again.
btw, i am in the United States. Indianapolis to be specific.

Penguinwrangler
Jul 12, 2008, 11:32 AM
I have the same issues. I cannot get my Buddy list to show up, even though it's clearly logging me in. Any solutions?

heartbreaker75
Jul 12, 2008, 02:04 PM
The trouble I am having is not with the buddy list but as was previously posted, when you leave the app and come back in, I'm not getting the IM's that have been sent. Some have replied saying when they come back into the app that the IM's catch up. Some have said they just get empty bubbles. I'm get nothing. If I stay in the app, everything works great. Once i leave, i get no IM's that was sent while i was away once i return.

I have uninstalled and resynced through itunes and still no luck. Any suggestions would be great.

hoffnerd
Jul 12, 2008, 02:37 PM
I'm having the same troubles. I have the first gen 8GB iphone, I can log in (AIM) on the phone but no buddies show up at all. My friends say that I appear online and can change status but when they try to message me... nothing.
I logged in on the phone under a different screen name (AIM also) and everything shows up fine.
WTF?
I've tried installing from the app store on the phone, tried installing from the itunes store, tried restoring the phone then installing from the itunes store , all with the same result.

adamjay
Jul 13, 2008, 02:39 AM
wierdness... just now after reading the latest replies to this thread.. i launched the AIM app to see if problems persisted. upon doing so it immediately crashed my entire phone (not just the app), and upon the auto-reboot... i opened it and it acted completely functional

suddenly my buddy lists were there.

Also, all the groups and manual buddy adding that i tried to do while it was not functioning correctly were suddenly visible.

very wierd.

i just hope it continues to work, even though its very very obvious that the AIM app, or this firmware needs updating to work as advertised.

piercer
Jul 13, 2008, 03:57 AM
OK, Here is my experience

First gen 16Gb iPhone: AIM sort of works (I can see buddy list and send/receive, but no push and blank queued messages) with unofficial and official firmware. (1,1 and 1,2)

32Gb iPod touch: Same as above with purchased v 2.0.

My new 3G 8GB iPhone; Aim does not work atall - no buddy lists no connectivity, occasional 'you need network connectivity' error messages - and thats with 345 and 347 official firmwares (i.e. straight from the box and the updated via iTunes).

So it seems to me it is an incompatibility with the 3G phones.

Come on AOL do some proper testing...

LinMac
Jul 13, 2008, 04:43 AM
The AIM IM application is bad, but the quality of the code is only one problem.

I have a problem with the following. Keep in mind that I am not assigning blame, but just commenting on the application itself.

1) It only supports AOL Instant Messenger.

It is possible to send messages to ICQ users too, but it would be nice if it supported logging onto ICQ accounts directly using the ICQ interface. AOL owns ICQ so this would definitely not be too out of place.

In general I find that any dedicated IM application be it MSN Messenger, AIM, ICQ, or others alone to be clunky because of universal applications such as Adium, Pidgin, or Trillian. Let's not forget that ApolloIM for the iPhone. :) Anything less than supporting the most popular IM services in one program just isn't going to cut it for me.

2) Background support.

I want to switch between IM and email. I want to switch between SMS and IM. I want to use my IM client without the need to keep it reopen it constantly.

What if I need to open a web page while using the IM program?

Not good enough and not going to cut it. Yes I know the push notification service is coming, but that is just a workaround for not allowing applications to run in the background. Not every program needs to run in the background and most that want to have no business being there, but I can see a legitimate reason for allowing an IM client to run in the background.

3) Speed / stability.

I might have high standards, but this application feels like a beta. There have been several occasions where it has paused for a few seconds before responding. I've also had my phone crash once when using it.

It is "okay" for a first try and will improve over time, but it should definitely be marked beta.

Am I picky? Yes
Am I hard to please? Hell yes
Am I alone? I don't think so.

We'll see better applications coming soon. The AIM application will do in a pinch, but they can do much better than this.

Luap
Jul 13, 2008, 08:55 AM
I think it is unfair to call it terrible.. It's all we have for now, unless you want to use Meebo or something like that. So I think it's better than nothing. But yes, it definitely has bugs that need to be worked out.

Then again.. Anyone remember that keynote where Jobs (Or was it someone from AOL?) boasted about how little time it took to make this application?? I have to admit, it does show.. But i'd be surprised if there was not an update out pretty soon to bring it back up to scratch.

So I would encourage them, not slate them :)

imac abuser
Jul 13, 2008, 09:33 AM
What I'm noting with my AIM is that unless I have that screen up I'm not getting IM's. I signed into another aim account to try and IM myself on another screen name, and it wouldn't come through. It's like if the phone is dormant you do not get your IM's I don't like that. Is anyone else having this? Is there a way to fix it?

adamjay
Jul 13, 2008, 11:22 AM
What I'm noting with my AIM is that unless I have that screen up I'm not getting IM's. I signed into another aim account to try and IM myself on another screen name, and it wouldn't come through. It's like if the phone is dormant you do not get your IM's I don't like that. Is anyone else having this? Is there a way to fix it?


that is called PUSH DATA, and as far as i know its not available in the current SDK that developers are using, but it is coming. see: http://forums.macrumors.com/showthread.php?t=515321

AaronHeth
Jul 13, 2008, 12:13 PM
I'd still really love integration with contacts, like iChat. Instead of adding pesky nicknames, I just would like it to mask the names with my contacts names.

I'm pretty sure it's possible to access address cards with the SDK, the only limitation I see right now is that I don't believe the full address cards are synced, because the iPhone never shows other "fields" such as screen names. However, there is no excuse for this anymore since there is a contacts "app." It should show every piece of info in your address book.

Other than that, September should rectify my only other issue, which is obviously not AOL's fault.

I think overall they've done a pretty good job, and I think a lot of issues are due to the new software in general, EDGE, etc., and can't be blamed on AOL's behalf. They've given us what seems to be a pretty quick, nice little app, and I definitely prefer it to MobileChat or Apollo, aside from AIM's sounds. :(

cocky jeremy
Jul 13, 2008, 03:46 PM
I only have one complaint so far with AIM.. for some reason when i opened AIM (has happened twice so far) as soon as i click the AIM app, my phone restarted. Anyone else had this happen? Normally it works fine.. but twice it kind of went crazy on me.

hexonxonx
Jul 13, 2008, 06:18 PM
Works perfectly fine for me.
Works fine for me too. It does take a few minutes for the lists to get the data from AOL. so you probably didn't wait long enough.

DiamondMac
Jul 13, 2008, 09:49 PM
Agreed that I am disappointed in it

I will keep it and possibly use it here and there but I won't be using it half as much as I thought I would have before it came out.

Benjamindaines
Jul 14, 2008, 12:14 AM
If you close the application and IMs are sent while AIM is closed they will show up blank when you reopen the app. Real annoying.

PS does any one elses screen jump around while typing in Safari with 2.0?

komiothebeat
Jul 14, 2008, 12:17 AM
wow... dont know why so many people are having a problem with aim on their iphone

i myself LOVE it. . i like how you can have multiple im's opened and flick between them without having to back out of one im :) kinda like how the photos work :-p

havent had any problems yet

adamjay
Jul 14, 2008, 12:36 AM
wow... dont know why so many people are having a problem with aim on their iphone

i myself LOVE it. .


yea, the people for whom the application actually works tend to enjoy it more than those for whom it does not.

cocky jeremy
Jul 14, 2008, 01:57 AM
Anyone relay to AIM's developers about the IM's showing up blank after you close AIM? That needs to be fixed!

michaelsfutter
Jul 14, 2008, 05:08 AM
The AIM app worked great for me for the first two days. Beginning yesterday, though, it has completely stopped functioning. Most of the time I get the Online/Offline 0/0 scenario. Occasionally, it will load my buddy lists, but no on shows up as online, even though some of my buddies are.

I've tried both a restore using a back up and restore as a new phone. Neither has succeeded in repairing this app.

Needless to say, I'm a little frustrated from spending all that time.

mclaren1444
Jul 14, 2008, 06:50 AM
I have found the fix to the buddies not showing up aka online=0 offline=0. Make sure on ichat you set it not to use groups. go to view and uncheck use groups. I just did it and it worked for me for the first time its great.

cmhsam
Jul 14, 2008, 07:16 AM
I got it to work on the iPhone but how do I log out of AIM on the iphone? There is no log out option?

mclaren1444
Jul 14, 2008, 08:09 AM
did my fix help? how did u get it to work?

mback2k
Jul 14, 2008, 11:46 AM
1) It only supports AOL Instant Messenger.

It is possible to send messages to ICQ users too, but it would be nice if it supported logging onto ICQ accounts directly using the ICQ interface. AOL owns ICQ so this would definitely not be too out of place.

You can actually login to ICQ through the AIM client, just use your ICQ number as screenname. :)

Djmx
Jul 14, 2008, 01:21 PM
I got it to work on the iPhone but how do I log out of AIM on the iphone? There is no log out option?

There is no "Log out" option if u dnt use it for 5mins or so it automaticly logs u off. pretty stupid i hate THIS AIM!!

sikuss
Jul 14, 2008, 01:24 PM
There is no "Log out" option if u dnt use it for 5mins or so it automaticly logs u off. pretty stupid i hate THIS AIM!!

Go to Settings > AIM . Sign-Off on Exit It will log you off when you exit the program

pdnellius
Jul 15, 2008, 08:55 AM
I too am getting the 0 buddies error that everyone else is getting... even after I tried restoring twice. I'm in Japan right now using an updated to 2.0 1st Gen iPhone, but I can't see how being in Japan should affect that. Truly annoying, I was really looking forward to being able to use AIM on the go. Can't wait for MobileChat.

BillyBobBongo
Jul 15, 2008, 09:00 AM
PS does any one elses screen jump around while typing in Safari with 2.0?

Yup....well....it did!

I restored my iPod and it went away...perhaps something to try.

Benjamindaines
Jul 19, 2008, 03:49 PM
Hmm so when can we expect an update that stops AIM from crashing?

hybrid62
Jul 19, 2008, 04:18 PM
hopefully really soon because mine crashes 85% of the time.

stevin
Jul 19, 2008, 04:21 PM
hopefully really soon because mine crashes 85% of the time.

My problem is that it goes super slow when typing on keyboard.
Everything loads fine but it basically moves slower than a turtle the rest of the time

opticalserenity
Jul 19, 2008, 06:28 PM
I have terrible luck with AIM. It worked great back when we had jailbroken apps. But unless you're on wifi, it sucks. Even on 3G it isn't reliable.

Silver-Fox
Jul 19, 2008, 06:29 PM
When is ichat coming anyway??

DocSmitty
Jul 19, 2008, 06:30 PM
I had AIM up and running fine for a few days on 3G, Edge, and Wifi depending where I was at the time. I started using it more and more (hoping to replace SMS and save some money) and decided to disable the log-out at quit. Since then, I have had nothing but trouble. The app got to the point where it would crash immediately upon opening. Power cycling the phone, changing network type between 3g and edge, etc, failed to solve the problem. Did not try removing my user info from settings.

Deleted the app and just reinstalled. So far it seems to be working and I have re-enabled the option to log off when quitting.

So, if you are having problems with the app, I would suggest a clean install with the setting "Sign-off on Exit" turned on.

Not getting IMs when the app is closed is another issue, which will (hopefully) be resolved when the Push server goes live this fall.

EA / AIM guy, any word on push being enabled when the server is live?

Thanks!!

ajj06830
Jul 20, 2008, 12:46 AM
Horrible, horrible application. For some reason I don't even receive IM's. I've tried IMing myself on my phone from different screen names with no luck. I can SEND them fine, but I get absolutely NOTHING for responses. I've tried reinstalling, downloading from phone, downloading from computer, blah blah blah. Hopefully there is a SERIOUS update coming soon...

cocky jeremy
Jul 20, 2008, 03:48 AM
I guess i'm the only one.. It's restarted my iPhone twice, but other than that, it's worked perfectly.

Djmx
Jul 20, 2008, 04:17 PM
I guess i'm the only one.. It's restarted my iPhone twice, but other than that, it's worked perfectly.

I dono.. but My AIM BEEN CRASHING NONE-STOP all day today IT'S REALLY annoying. But wut u expect it's "AOL"

D3lta
Jul 20, 2008, 04:39 PM
It's been working fine on my iPhone, it only crashed once.

On a side note, has anyone gotten the SMS to work through AIM? I tried sending my friend an SMS yesterday and it didn't work. I typed in the number as "+1XXXXXXXXXX"

I hit send, but nothing happend(I had his phone right next to me.)

But I then tried to send an SMS to my phone and it worked...

He has MetroPCS and I'm on AT&T.

mrzeve
Jul 20, 2008, 08:37 PM
I agree that this is hands down the worst iPhone app I have tried.

Hopefully when the Push service comes out they will update it and not have it be such a piece of crap.

Slayerboym88
Jul 20, 2008, 11:46 PM
I'd still really love integration with contacts, like iChat. Instead of adding pesky nicknames, I just would like it to mask the names with my contacts names.

I'm pretty sure it's possible to access address cards with the SDK, the only limitation I see right now is that I don't believe the full address cards are synced, because the iPhone never shows other "fields" such as screen names. However, there is no excuse for this anymore since there is a contacts "app." It should show every piece of info in your address book.

Other than that, September should rectify my only other issue, which is obviously not AOL's fault.

As I'm still waiting for my iPhone, I cant comment about how well the app itself is working for me, but I defintely agree that the nicknames feature should be integrated with the Address Book names! That seems like such an easy thing for AOL to have missed. Maybe the guys at AOL stopped working on the app after they debuted it after 2 weeks of working on it?! ha!

MacjurZe
Sep 2, 2009, 07:43 AM
Doesnt work fine for me! I recieve all my IMs through push notifications, but when i go to open the app, the IMs or not there and i cant even see them when i send one out!! This has never happened to me before. Does anyone know what i should do or why this is happening?

P.S- I already uninstalled and installed the app. I also restarted the phone after uninstalling it and nothing has changed. What to do????

Pika
Sep 2, 2009, 09:53 AM
Doesnt work fine for me! I recieve all my IMs through push notifications, but when i go to open the app, the IMs or not there and i cant even see them when i send one out!! This has never happened to me before. Does anyone know what i should do or why this is happening?

P.S- I already uninstalled and installed the app. I also restarted the phone after uninstalling it and nothing has changed. What to do????

Clean restore.