PDA

View Full Version : iPhone 2.0 update not working!




Cjr605
Jul 11, 2008, 08:57 AM
Ok, this morning I plugged it it and started the update. Then after it installed the update, a screen saying "accessing iTunes store" is displayed. I did not unplug it. And on the screen of my phone it says I need to plug it into iTunes when it already is.

Please help!



AJsAWiz
Jul 11, 2008, 09:05 AM
Ok, this morning I plugged it it and started the update. Then after it installed the update, a screen saying "accessing iTunes store" is displayed. I did not unplug it. And on the screen of my phone it says I need to plug it into iTunes when it already is.

Please help!

Same issue here . . . on hold waiting for an Apple Rep as I type this. I assume the slow down is due to heavy traffic. To possibly avoid this Apple could have released 2.0 before the 3G launch. ;)

Cjr605
Jul 11, 2008, 09:06 AM
Same issue here . . . on hold waiting for an Apple Rep as I type this. I assume the slow down is due to heavy traffic. To possibly avoid this Apple could have released 2.0 before the 3G launch. ;)

Please tell me if you find a solution I'm getting really upset :(

AJsAWiz
Jul 11, 2008, 09:14 AM
Please tell me if you find a solution I'm getting really upset :(

Sure thing! Meanwhile you may want to check out the following thread:
iPhone Tips, Help and Troubleshooting (http://forums.macrumors.com/forumdisplay.php?f=109)
Stuck at 'Accessing iTunes Store'

Cjr605
Jul 11, 2008, 09:24 AM
Well, I don't know what just happened but I turned my phone off then back on and now it is working.

Also on the apple forum people said to click between your iPhone and Music repeatldly for 5 mins and it should work.

Hope it helps!

scotty56
Jul 11, 2008, 09:28 AM
Well, I don't know what just happened but I turned my phone off then back on and now it is working.

Also on the apple forum people said to click between your iPhone and Music repeatldly for 5 mins and it should work.

Hope it helps!

I can confirm this works, hit your music/podcast/anything then hit iphone. I think it tries each time you do this to connect to the servers.

AJsAWiz
Jul 11, 2008, 09:31 AM
Well, I don't know what just happened but I turned my phone off then back on and now it is working.

Also on the apple forum people said to click between your iPhone and Music repeatldly for 5 mins and it should work.

Hope it helps!

Just posted my Apple Rep reply in the forum I just referred you to.

pgtogo84bsxy
Jul 11, 2008, 09:35 AM
I can confirm this works, hit your music/podcast/anything then hit iphone. I think it tries each time you do this to connect to the servers.

I've been a member of these forums for a while and never felt the need to post until today. I clicked music and iphone back and forth and it finally connected! But here's the magical message:

"iPhone activations are unavailable at this time. We're sorry, we are unavailable to process any new activations at this time. Please disconnect your iPhone and try again later."

Great, now I'm late for work and I don't have my phone for the day. We'll see what happens when I get home later.:(