PDA

View Full Version : .me Web Email Not Working?




dissdnt
Jul 11, 2008, 09:44 PM
Anyone else having issues with .me's webemail? I was adding a pop account to it at the time and it just span forever and safari disappeared (crashed). Since then haven't been able to get back into my webmail.

It just spins loading all day, same with the address book.

ical and idisk work fine tho..

using it off the site is fine tho.



tomccabe
Jul 11, 2008, 10:11 PM
wonder why they haven't officially launched it then? :rolleyes:

dissdnt
Jul 11, 2008, 10:20 PM
wonder why they haven't officially launched it then? :rolleyes:

:P

dissdnt
Jul 12, 2008, 01:11 PM
Still not working for me today.. spinning loading :(

Just wondering if this is where everyone is at.

DoreanGrae
Jul 12, 2008, 01:14 PM
I was able to access the webmail once. That was yesterday morning at about 7 AM EST, using Safari 3 on my MBP at home. Got to work (IE7, arg) and nothing, tried FF3 on another computer, nothing, and tried Safari 3 again when I got home with my shiny new iPhone (:D) and again, nothing. Same story today.

That seems to be the biggest problem right now. Everything else seems to be working (to some degree) for most people, but most people cannot access webmail at all (though some can with no problems. Go figure).

Personally, I won't start to get concerned until Monday.

Apple Ink
Jul 12, 2008, 01:16 PM
Are you sure you have a non-interrupted internet connection>
Heard this was a problem...

Sorry to say, but at the moment of all the MMe features, web apps (including web mail) seems to be the only thing working for me!

dissdnt
Jul 12, 2008, 01:18 PM
K cool as long as someone else is having the issue i'm fine hehe.

I emailed them anyway with exactly what happened when it stopped working so maybe it will help them hash out any problems.

Until Monday! peace.

Apple Ink
Jul 12, 2008, 01:28 PM
They dont seem to be replying these days. I mailed them regarding the push and idisk 'share file' issue about 36 hrs ago and still no response! Whats happening to Apple?

BTW, push working?



Yeah... my 250th post!

ahmedrah
Jul 12, 2008, 01:31 PM
As any one gotten the Me update for software yet?? I still haven't been prompted!

dissdnt
Jul 12, 2008, 01:37 PM
They dont seem to be replying these days. I mailed them regarding the push and idisk 'share file' issue about 36 hrs ago and still no response! Whats happening to Apple?

BTW, push working?



Yeah... my 250th post!

Push works goodie.