PDA

View Full Version : Help - no sound after 2.1 update!




iPhonetherefore
Jul 12, 2008, 10:22 AM
i updated to the new 2.1 yesterday and since then i have had no sound and the :apple:tv wont play music. it will play movies and tv shows but with out sound.
any ideas what i can do?



kjr39
Jul 12, 2008, 10:31 AM
Reboot?

iPhonetherefore
Jul 12, 2008, 11:03 AM
Have reset settings and rebooted no change

foniks2020
Jul 12, 2008, 11:27 AM
That could help narrow down the issue for someone more technically literate... as in are you using component cables or HDMI or S-Video?

iPhonetherefore
Jul 12, 2008, 11:47 AM
hdmi. Any ideas?

danny_w
Jul 12, 2008, 11:51 AM
Isn't hdmi optical audio? I have mine connected with component and optical cables, and I also did not have any sound. Come to find out my receiver had reset itself to analog (I guess the update did something to cause this). Anyway I manually changed the source on my receiver to digital and all is working great now.

gwsat
Jul 12, 2008, 01:42 PM
I guess I was lucky. I upgraded my Apple TV to 2.1 a day or two ago and its connection to my HT receiver, a Yamaha RX-V2400, remained in place. I use component for video and optical for audio.

megfilmworks
Jul 12, 2008, 03:59 PM
Sounds like an HDMI signing issue. HDMI is NOT optical but it is digital.
Try turning your tv (or projector off) and unplug it. Then back on and see if that fixes it. You may want to plug and unplug the HDMI cord at the same time as well.

ascender
Jul 22, 2008, 08:23 AM
I've got the exact same issue today, sound with movies/tv shows, but nothing from music. This product is driving me insane at the moment...

RussRenshaw
Aug 14, 2008, 07:54 AM
I was having the same problem.
As soon as I updated to 2.1 my HDMI was no longer outputting audio.

I turned the TV off. Unplugged the HDMI.
Turned the TV back on. Then plugged in the HDMI cable to let it re-sign.

After that it worked fine again. :D