PDA

View Full Version : Sent mail not showing up




lssmit02
Jul 12, 2008, 10:32 AM
I have sent two emails using me.com, and in neither case did the sent mail show up in the sent mail folder. One I sent to my self, so I know that the mail is being sent, just not copied into the sent mail folder.



caclark123
Jul 12, 2010, 05:35 PM
Both my sister and I have been having this same problem recently. Not all emails we send are going in to the "sent" mail folder. They used to. This happens when using Mail on our mac computers. Both of us have several email accounts which we access through Mail and it seems to happen randomly on all of the accounts: @me, @aol, @gmail, etc. I'd love to have it return to ALWAYS putting all sent emails into the Sent folder. Help about this would be greatly appreciated.

mayqlaf
Nov 11, 2010, 11:51 AM
Some of my mail doesn't show up as "sent" in the sent folder int the Mail.app

The mail seems to be going out, but I can never be sure because it's not in the sent folder.

Most of my "sent" emails show up in the "sent" mail folder. It's completely random...but usually on emails that are the most important!:mad:

It's a big problem, because some of the emails are for business and it's important that I know that they are sent. I can't resend them, because they are not in the "sent" folder or anywhere else.

I called Apple support, but they couldn't offer any solutions.

Any suggestions would be greatly appreciated.

By the way, I'm using AOL through the Mail.app.

Playgear
Nov 11, 2010, 04:51 PM
Some of my mail doesn't show up as "sent" in the sent folder int the Mail.app

The mail seems to be going out, but I can never be sure because it's not in the sent folder.

Most of my "sent" emails show up in the "sent" mail folder. It's completely random...but usually on emails that are the most important!:mad:

It's a big problem, because some of the emails are for business and it's important that I know that they are sent. I can't resend them, because they are not in the "sent" folder or anywhere else.

I called Apple support, but they couldn't offer any solutions.

Any suggestions would be greatly appreciated.

By the way, I'm using AOL through the Mail.app.

You're in the wrong forum. This is about MobileMe only.

Pndrgnsvc
Dec 25, 2010, 07:30 AM
I developed this workaround. Perhaps it will work for you too:

1. In Mail Preferences>Composing, enable/check the block to "Automatically Bcc myself".

2. In Preferences>Rules, add a new rule called Sent (or whatever you prefer).

3. In the top dropdown menu, select “all”.

4. The next/lower field should read: “From >> Contains>> (enter your full email address)".

5. The next/lower field should read "Perform the following actions:

a) Move Message to mailbox (select the “Sent Folder”, not the airplane, from the dropdown menu).

b) Then, click on the + sign to add an additional action: “Mark as Read”. (This prevents the “dot” from appearing in your Sent Folder.)

6. Click “OK”.


It will take several seconds for your new sent email to appear in the Sent folder, just be patient.

Clearly not an ideal solution, but it does work.

Pndrgnsvc
Jan 6, 2011, 06:24 AM
AOL has now corrected their problem, and all should again, be right with the world.