PDA

View Full Version : Can I change or add a new MobileMe "alias" ?




NJRonbo
Jul 12, 2008, 02:22 PM
Long time .Mac subscriber.

Now that I have MobileMe can I change my username so that
it reflects my company name rather than my own name. I would
like to push all my company mail through MobileMe and reply with
that address.

Thanks



Chris Grande
Jul 12, 2008, 02:25 PM
Log into Me.com, go to the Mail screen, click the Action (gear) button, click Preferences. Go the Aliases tab to manage aliases. The color code is applied to mail when its in your inbox so you can tell that it was sent to that account.

EMKoper
Jul 12, 2008, 02:27 PM
Log into Moble Me and go to the email "tab"....

Click the down arrow on the 'gear' symbol at the top of the mail looking application... select preferences.

Under preferences, you can manage aliases with the "Aliases" button at the top of the window .... let me know you have any luck ... the two I made since moble me started are still not recognized by the server completely and I can't log in or receive the email for those names on my iPhone... I do on my desktop, though...

Chris beat me by a minute or so....

NJRonbo
Jul 12, 2008, 03:42 PM
Actually, it looks like my Alias is being recognized by all.

NJRonbo
Jul 12, 2008, 04:02 PM
Only one problem remains....

I can send an "alias" email from my desktop, laptop and
the MobileMe webside.

The only thing that will not send mail as an "alias" is the iPhone.

I attempted to go into the iPhone mail account (MobileMe) and
change the email address to the alias. Unfortunately, doing that
will reset all your sync data.

Is there a way to use the alias when sending mail through iPhone?

160225
Jul 12, 2008, 04:05 PM
Is there a way to use the alias when sending mail through iPhone?

Add another MobileMe account to the iPhone. You can use multiple email accounts on the iPhone. It will check both, as well as let you send from both.

NJRonbo
Jul 12, 2008, 04:09 PM
Won't an additional ME account cost me another $99?

Please explain

jplan2008
Jul 12, 2008, 04:25 PM
Only one problem remains....

I can send an "alias" email from my desktop, laptop and
the MobileMe webside.

The only thing that will not send mail as an "alias" is the iPhone.

I attempted to go into the iPhone mail account (MobileMe) and
change the email address to the alias. Unfortunately, doing that
will reset all your sync data.

Is there a way to use the alias when sending mail through iPhone?

I guess you're not using Mail in Leopard with the MobileMe update. Leopard broke the ability to send from an alias in Mail.app. This was FINALLY fixed with one of the most recent updates, but just broke again with the MobileMe update. I'm hoping they'll fix this again (faster) and also fix it on the iPhone. Since they keep having problems with this, and since you can never upgrade an alias to a regular account, I personally wouldn't want to use an alias as my main address.

NJRonbo
Jul 12, 2008, 04:37 PM
Actually, I just did the update moments ago and I can use an
"alias" in Leopard using the Mail dropdown box in the FROM field
when composing or replying to an email.

I just need this option on the iPhone when sending mail.

I can get the iPhone to use a GMAIL server with my primary
email address, but it still puts my MOBILEME/.MAC alias in the
return address.

criss
Jul 12, 2008, 04:41 PM
Actually, I just did the update moments ago and I can use an
"alias" in Leopard using the Mail dropdown box in the FROM field
when composing or replying to an email.

I just need this option on the iPhone when sending mail.

I can get the iPhone to use a GMAIL server with my primary
email address, but it still puts my MOBILEME/.MAC alias in the
return address.

What I did was have gmail forward all mail to my .me account. I have my gmail and me.com set up in the iPhone but I made Gmail inactive so it will not check or use it.

in the Me.com configuration with in the mail settings, click account info and where it says smtp.me.com scroll down till you find smtp.gmail.com and use it.

I can now forward mail to me.com from gmail, pull from the me.com and reply back to the sender and they see my gmail information and their replies go to my gmail account. Then the whole process starts over again

I am having an issue with the push feature right now as it does not seem to be working

Ted Witcher
Jul 12, 2008, 08:26 PM
I lost my alias in the "from" drop-down in Mail. This was broken in the MM update, you say? Anybody else having this problem?

corinhorn
Jul 12, 2008, 08:31 PM
I lost my alias in the "from" drop-down in Mail. This was broken in the MM update, you say? Anybody else having this problem?Yep, here is the solution. click here (http://www.nillabyte.com/showthread.php?t=308) Post #3 i think

Ted Witcher
Jul 12, 2008, 08:35 PM
Excellent. Thank you.

cowpaintings
Jul 12, 2008, 09:21 PM
Actually, I just did the update moments ago and I can use an
"alias" in Leopard using the Mail dropdown box in the FROM field
when composing or replying to an email.

I just need this option on the iPhone when sending mail.

I can get the iPhone to use a GMAIL server with my primary
email address, but it still puts my MOBILEME/.MAC alias in the
return address.

It works in iphone 2.0 software.
When you reply to an email, click and hold your name in the "From" field. A scroll bar comes up allowing you to pick any email account you have.

JP M.
Jul 12, 2008, 09:29 PM
I lost my alias in the "from" drop-down in Mail. This was broken in the MM update, you say? Anybody else having this problem?

I am having the same problem.

When I open Mail, all the aliases are available from the drop down menu. After using one of them, they all disappear, leaving my original .Mac and MobileMe addresses (plus my Gmail addresses). I have to re-open Mail for them to appear again.

I then discover that an e-mail sent using an alias doesn't come from an alias at all. I sent an e-mail to my Yahoo address using an alias and what appeared in the "From:" field was my original .Mac address. Odd.

However, I find that using the aliases on the Mail app on the MobileMe website works fine.

I hope they find a fix for Mail soon.

(Newbie here. First post! Hehe.)

cwilson71
Jul 12, 2008, 11:26 PM
(For Mac Mail here)
As a link earlier in the thread stated, just add your aliases back in to the Email Addresses field in the mobile me imap account separated by commas and they will appear back in your drop down menu and be available as default sending addresses.

robbyx
Jul 13, 2008, 12:07 AM
(For Mac Mail here)
As a link earlier in the thread stated, just add your aliases back in to the Email Addresses field in the mobile me imap account separated by commas and they will appear back in your drop down menu and be available as default sending addresses.

The only problem with this is that the Sender name remains the same for all addresses. The alias sender name is ignored. So what good is that???

I deleted all of my aliases and re-added them via MM and they still won't show up. A new alias I created on MM showed up right away in Mail.app, though. I wonder what's up...

freedevil
Jul 13, 2008, 12:10 AM
I am still on trial so I can't test this but can you just set up a mobileme in Mail.app as your alias name and only receive that say on one computer or are you forced to login as your main account first?

Ted Witcher
Jul 13, 2008, 12:42 AM
Well, here's one: yes, my alias appears in the drop-down. I sent a test email, but in the "From" field there appears my name, the name that's on the account. Any workaround for this? I thought the whole idea was that it was, you know, an alias.

JP M.
Jul 13, 2008, 03:01 AM
The only problem with this is that the Sender name remains the same for all addresses. The alias sender name is ignored. So what good is that???

[...]

My thoughts exactly. :(

NJRonbo
Jul 13, 2008, 03:23 AM
Any way of making a certain "outgoing" alias in Leopard Mail
the DEFAULT one?

cwilson71
Jul 14, 2008, 12:41 AM
Any way of making a certain "outgoing" alias in Leopard Mail
the DEFAULT one?

Preferences, composing tab "Send new mail from" select your alias you added to your mobile.me account.

I have no problems sending from mac mail via my aliases created from the webmail application at me.com. I hope you guys can get it working. For me the "edit e-mail aliases" button isn't working from the mail application and I had to create and modify aliases from the web mail application and add the alias names in by hand, separated by commas.

Ted Witcher
Jul 14, 2008, 12:45 AM
Well, I see that it does work properly if you use the web app to compose/send, but you shouldn't have to do that.

cwilson71
Jul 14, 2008, 01:15 AM
Well, I see that it does work properly if you use the web app to compose/send, but you shouldn't have to do that.

I think the reasoning is that mail isn't an application that has any sort of authority over your dotmac/me.com account or account settings. Even before the transition your aliases were managed from apple dotmac site. In this case, the shortcut to that page is broke, at least for me. It takes me to the migration page instead of the me.com account management or mail page.

NJRonbo
Jul 14, 2008, 03:50 AM
CWilson,

I figured out how to do that.

What I need to do is to be able to send received mail from
my POP address of choice.

For example, my old account was: njronbo@greenwich.com

Since using MobileMe I had to turn off greenwich.com. In fact,
I can't even have that account active on my Leopard mail.app
as it will receive mail and disrupt MobileMe.

Since my email is still being sent to that greenwich.com address
I need to reply using that address on Leopard. That is what I am
trying to figure out how to do.

cwilson71
Jul 15, 2008, 01:03 AM
Ok, I see. To answer your original question, only .me accounts will have .me features that iPhone and Mac users will come to enjoy. Your pop and imap accounts from other domains will remain just that. The only way to get .me like features from someplace other than a .me account is by using Microsoft Exchange on the domain in question. So yeah, in short, you can't buy a mobile me account and plug your work domain in place of .me. I hope this is what your are asking about. Sorry for getting off topic with the leopard mail / alias reply.

I can't help you with any iPhone questions as mine is still on order. I feel like I was the only one that had a job to go to on Friday. :p


CWilson,

I figured out how to do that.

What I need to do is to be able to send received mail from
my POP address of choice.

For example, my old account was: njronbo@greenwich.com

Since using MobileMe I had to turn off greenwich.com. In fact,
I can't even have that account active on my Leopard mail.app
as it will receive mail and disrupt MobileMe.

Since my email is still being sent to that greenwich.com address
I need to reply using that address on Leopard. That is what I am
trying to figure out how to do.

NJRonbo
Jul 15, 2008, 05:21 AM
Actually I fixed the problem on the Leopard mail.app side.

I enabled my regular POP account through preferences.

In ADVANCED simply uncheck "include when automatically checking for mail"

You also need to go to COMPOSING -> SEND NEW MAIL FROM and
select your POP account.

Fixed! I can now receive MobileMe push mail but yet reply with
my default POP address on the Leopard end.

freedevil
Jul 15, 2008, 05:31 AM
Still no fix to change the alias Senders name?

Nietzschean
Aug 10, 2008, 02:12 AM
i don't know if any of the people asking about this still care...but
what one poster said was correct if you change the smtp server to gmail it will change the sending address to your default address in gmail(i'm not sure if this holds if your me.com address is in gmail)


More generally to get this to work nice i added dummy pop accounts to one of my domains with it set to discard all incomming mail, then add the account manually on the iphone setting it to pop/imap from that mailbox and with the from address and smtp server set to whatever account you actually want to use. Its not perfect in that when you use the mail app it will pop your empty mailbox so waste a bit of bandwidth/battery life, but give the mailbox is empty it shouldn't waste much.