PDA

View Full Version : iPhoto Web Galleries Disappeared




chairguru22
Jul 12, 2008, 03:41 PM
When I load up iPhoto, my Web Galleries have all disappeared. The galleries themselves are still online and viewable through the web, however, I don't have access to them in iPhoto thus not able to add/remove/organize pictures.

How can I bring them back into iPhoto without having to reload them, and delete the actual photos from iDisk?

This happened when it was .Mac as well...



Mikey1715
Jul 12, 2008, 03:49 PM
I lost a galleries as well... And I also lost the photos on my imac at the same time. (even though the link is there and "broadcasting". Gonna go back in time machine and see what happens.

rageboi
Jul 13, 2008, 02:40 PM
Has anyone tried to send a photo gallery from iPhoto to MobileMe?

In iPhoto, I still see the old .mac icon even after the MM 1.1 update. When I publish a gallery it doesn't appear in the photo gallery in the MM web interface.

Anyone else having similar behavior?

cuanurse
Jul 13, 2008, 03:39 PM
Has anyone tried to send a photo gallery from iPhoto to MobileMe?

In iPhoto, I still see the old .mac icon even after the MM 1.1 update. When I publish a gallery it doesn't appear in the photo gallery in the MM web interface.

Anyone else having similar behavior?

I still have my galleries- no problem there. When I did an update in photo I was able to view them on the mm page. Under your settings do you have photos enables to sync? That is only thing I can think of.