PDA

View Full Version : Mail.app not connecting to MobileMe mail server




AndyMoore
Jul 12, 2008, 05:35 PM
As the title says. There's a warning triangle with an exclamation mark next to the MobileMe account in Mail.app.

When I click it I get the message below. I can see my mail in the Me.com web app just fine.



AndyMoore
Jul 12, 2008, 05:51 PM
I have no idea what's going on here . . .

I deleted the account and set it up again because for some reason it's defaulting back to the mail.mac.com server and not mail.me.com although I don't know if this makes a difference. However, it still defaults to mail.mac.com and if I change it and save it swaps it back again :(

stardrummer
Jul 12, 2008, 06:05 PM
I'm in the same boat as you; set up Mail for the new MM account, but it still shows both IMAP/SMTP servers as offline. Anyway around this?

deniser
Jul 13, 2008, 03:22 AM
Same here :(

djellison
Jul 13, 2008, 06:26 AM
Ditto

http://forums.macrumors.com/showthread.php?t=520021

Doug

betaboy78
Jul 13, 2008, 11:06 AM
I just got off the phone (over 2 hours) with apple support, and they can't figure it out either. they had me do a disk utility and even a repair permissions.

Currently, I have web access to me.com mail, a new icon on my desktop for iDisk, but no mail.app access to me.com or any of my mail folders that are on me.com.

this sucks, but I am hoping they will have it fixed soon.

P.S. yes, I have the 1.1 update and am running 10.5.4

bosp
Jul 13, 2008, 10:33 PM
I'm having the same problem here. Did you figure out how to solve this problem yet?

Thanks!

neochrome
Jul 14, 2008, 01:41 AM
Same problem exactly here :(

MacPeach
Jul 14, 2008, 03:12 AM
Check out:
http://support.apple.com/kb/TS1152?locale=de_DE

By ghost hand, today everything suddenly works fine again...

neochrome
Jul 14, 2008, 06:38 AM
Check out:
http://support.apple.com/kb/TS1152?locale=de_DE

By ghost hand, today everything suddenly works fine again...


Didn't work for me, "There may be a problem with the mail server or network. Check the settings for account “MobileMe” or try again
The server error encountered was: The server “mail.mac.com” refused to allow a connection on port 143."

However the account is set up for mail.me.com .. not mail.mac.com

A few people are in the same position though... http://discussions.apple.com/thread.jspa?messageID=7585857#7585857

AndyMoore
Jul 14, 2008, 04:00 PM
Still not working. I can change the ports to SSL ones and it still tries the non SSL ports . . . weird. :mad:

nesl247
Jul 14, 2008, 07:26 PM
Same issue all day today.

AndyMoore
Jul 15, 2008, 10:12 AM
Is it working today . . . I'm not at home so can't check :(

nesl247
Jul 15, 2008, 10:17 AM
Nope... Still not letting me get it in mail.app... It keeps changing back to mail.mac.com...

betaboy78
Jul 15, 2008, 01:11 PM
Seriously! I called Apple Support on Sunday, and spent over 2 hours trying to figure out what was wrong. They have no idea!

I just don't understand how there is no mention of them trying to fix it.

nesl247
Jul 15, 2008, 10:25 PM
Is there a number I can call and bitch? I haven't received a reply in 48 hours, and it's getting to be rediculous. I cannot access my mail the way in which I should be able to. And it's not like the service is free... This is getting to be extremely annoying, and just because it is a new service is not excusable.

stardrummer
Jul 15, 2008, 11:22 PM
Hey guys,

I'm not sure if this will apply to you, but I was able to fix this problem on my end. After setting up the account, I too wasn't able to connect to the IMAP/SMTP servers.After going crazy for awhile, I made a check on what was running on my Mac, and turned off PeerGuardian. With it off, I'm able to fully connect. Like I said, I don't know if this appiles to anyone else or will help you solve any problems, but I think it's worth checking to make sure nothing on your end is blocking it.

AndyMoore
Jul 15, 2008, 11:43 PM
D'oh! Good call! :D

nesl247
Jul 15, 2008, 11:43 PM
I dunno if it was me restarting the computer or what. But right before I did restart, I re-ran the peerguardian uninstaller. I dunno why it would have worked before and all of a sudden stopped working, but hey, it's working for me now.

If you did have peerguardian at one point, re-run the uninstaller, and remove /Library/PeerGuardian or /Library/Application Support/PeerGuardian or something like that. Forgot what it was exactly.

betaboy78
Jul 16, 2008, 10:44 AM
Yeah, the PeerGuardian uninstall worked for me, too. Sorry :apple: for ever doubting you!

AndyMoore
Jul 16, 2008, 11:11 AM
I didn't have to uninstall it, just turned the filters off whilst getting my mail.

schooby41
Jul 22, 2008, 07:37 PM
I've been having this exact problem for the past two weeks. It worked for an afternoon/evening a while back but then quit again.
But I can confirm also that PeerGuardian is the issue. I disabled filters on it and immediately Mail.app was able to connect.
If I had time I'd parse the filter files to see what specific filter it is flagging on. But I only have the P2P and Ads, Spyware, Bogons, etc filters set to Active. My guess is that whatever the mail.me.com or mail.mac.com IP is, it is something that has previously been flagged as a bad address.

.vin.
Aug 1, 2008, 02:19 PM
I was having this problem on my iMac last night, until I realized that I had to change the port to 587 (my ISP for some reason blocked outgoing mail from port 25. This is how.

Under the "Accounts" tab in Mail.app's preferences, click the drop-down list under Outgoing Mail Server (SMTP) and click "Edit server list..."
Then add the server "smtp.me.com" with port 587, SSL on, authentication on, then enter your username/password. Then return to the original "Accounts" tab and begin to create a new account by clicking the "+" sign. Type in the required fields such as your e-mail address, and continue to enter "mail.mac.com" as the incoming mail server. For the outgoing mail server, however, select the one you created previously, smtp.me.com. It may still take a while when trying to connect to smtp.me.com, but it worked this way for me eventually.

fiori42
Dec 6, 2008, 10:21 PM
Thx so much for the person who said to turn off peerguardian. I was going crazy trying to figure out why my mobile me wouldn't connect like everyone else in my mail account;). Its the P2P filter thats mailbocking MobileMe in mail