PDA

View Full Version : contacts & gallery




sproton
Jul 12, 2008, 07:15 PM
anyone get contacts to work yet? most everything else seems to be working, but when I click on the contact icon I just get the spinning wheel.

also....I tried sending an event via iphoto to the gallery and no luck with that either.

any tips?



EMignault
Jul 12, 2008, 08:23 PM
anyone get contacts to work yet? most everything else seems to be working, but when I click on the contact icon I just get the spinning wheel.

also....I tried sending an event via iphoto to the gallery and no luck with that either.

any tips?

Try syncing with iTunes I did that and I was good to go. My calender and contacts are pushing, now if my email would push I would be in great shape.

sproton
Jul 13, 2008, 01:51 AM
thanks, but itunes will only let you sync the phone or the pod. I'm using a imac and macbook pro. I've already synced everything from the system prefs. It all seems to sync ok, but still get the spinning wheel at me.com.

got gallery sorted out......contacts still not working. :confused:

anybody?

izzle22
Jul 13, 2008, 11:13 AM
thanks, but itunes will only let you sync the phone or the pod. I'm using a imac and macbook pro. I've already synced everything from the system prefs. It all seems to sync ok, but still get the spinning wheel at me.com.

got gallery sorted out......contacts still not working. :confused:

anybody?

I have the same problem here. My account works fine it's my wifes account that has the probem. I've done the same thing on both so I'm unsure of the issue. I just emailed support. I'll post a solution if I get one.

sproton
Jul 14, 2008, 02:34 AM
I'll post a solution if I get one.

Yeah, I've read on the Apple forums that a lot of people are having this problem, so it looks like there is not much we can do about it on this end. I guess we will just have to wait until Apple works out the bugs.

sproton
Jul 18, 2008, 06:46 PM
Yeah, I've read on the Apple forums that a lot of people are having this problem, so it looks like there is not much we can do about it on this end. I guess we will just have to wait until Apple works out the bugs.

Well it's been over a week and my contacts are still not showing up on .me. Everything else is working fine. Syncing my imac and macbook pro is also working fine. I can make a change on one in the contacts and in a few minutes it shows up on the other....pretty cool.....just can't see any contacts on the .me site.

Anyone have a link to apple customer support? Been having trouble finding it.

Thanks for any info.