PDA

View Full Version : me.com not working well...




IgnatiusTheKing
Jul 12, 2008, 09:54 PM
Is this still common or am I having larger issues?

I can log into the Mail part of me.com just fine. I can get into the iDisk alright (though it's very slow getting there).

I cannot access my Calendar or my contacts. It just fails to open. Getting to the Account page is hit-or-miss, too. Sometimes it works, sometimes not.

I also do not have any subscribed calendars showing up on my iPhone.



ScottNWDW
Jul 12, 2008, 09:58 PM
Is this still common or am I having larger issues?

I can log into the Mail part of me.com just fine. I can get into the iDisk alright (though it's very slow getting there).

I cannot access my Calendar or my contacts. It just fails to open. Getting to the Account page is hit-or-miss, too. Sometimes it works, sometimes not.

I also do not have any subscribed calendars showing up on my iPhone.

I too have had similar problems. When I did have the calendar open, I tried to add a few events and the whole thing froze after 2 events added to the point where I had to restart the pc.

PulStarMac
Jul 12, 2008, 10:22 PM
Anyone else currently having trouble logging into MoblieMe? I can get to the login screen but after trying to login for a few seconds, I get a white screen with the simple word "unauthorized" in the top left corner.

Everything was working just fine less than 1/2 hour ago.

Any ideas?

JBmac
Jul 12, 2008, 10:25 PM
Exactly the error I got too. Unauthorized. I was in fine before I came home, and the upgrade notice in Software update came up, I then installed the update, and now can not get back in. Otherwise I was in everything ok before the upgrade.

PulStarMac
Jul 12, 2008, 10:29 PM
Exactly the error I got too. Unauthorized. I was in fine before I came home, and the upgrade notice in Software update came up, I then installed the update, and now can not get back in. Otherwise I was in everything ok before the upgrade.

It's not the update. I'm on Tiger still so I don't have an update. I think it's their servers!

jmgould
Jul 12, 2008, 10:30 PM
Its not the upgrade that's at fault. I'm getting the "Unauthorized" page as well, and I haven't installed the upgrade. I'm guessing that iPod touch updaters are crashing the Me servers today just like the iPhone 3G folks did yesterday. Or maybe the product is just not ready. Either way there will be some long hours in Cupertino...

Dissonance
Jul 12, 2008, 10:33 PM
I too am getting the "unauthorized" message for contacts and sometimes calendar, though email, iDisk, and photos seem to be working fine.

PulStarMac
Jul 12, 2008, 10:41 PM
If Apple ever considers releasing this many updates, upgrades, and new products at the same time, then I hope they remember all the problems that their loyal customers are having currently. Staggering releases may be the best way to go next time, though it might not create as much media hype.