PDA

View Full Version : Anyone else still getting "invalid username or password" when trying to log in?




Voodoo Murphy
Jul 14, 2008, 10:50 AM
My pref pane works just fine, but when I try to log into the website for mobileme, it keeps kicking back that error. I have tried resetting the password twice now, but still no luck. Anyone else?



MarkHeftler
Jul 14, 2008, 11:45 AM
I too am unable to access the MobileMe web site, I get the same error message. It's very frustrating, but at least everything else seems to work just fine.

nparmelee
Jul 14, 2008, 11:48 AM
Yep, same here. I can sync, I see updates between iPhone and Mac, but can't login.

Forever
Jul 14, 2008, 01:29 PM
Im the opposite, i can get on to the mobileme web stuff fine, but in the pref pane im getting a bad username/password.

patsfan83
Jul 14, 2008, 05:30 PM
same here...can't login in to me.com, phone and mac sync fine...

Apple isn't winning me over during this free trial at the moment.

greebowarrior
Jul 14, 2008, 05:34 PM
signed up for a free .mac trial about a month ago, but since the switchover, it's been doing sweet FA.
Like you, I can log in via the prefpane, but no joy at all with the web interface, or webmail
Quite frankly, even if Apple get their arses in gear and get it up and running, i won't be bothering to part with my cash. I think i'll stick with gmail

mdkrebs11
Jul 14, 2008, 05:52 PM
Unlike you guys, I can log in fine. Has been the case all day. Unfortunately, none of my contacts, calendar or mail will sync. So nothing appears on the MobileMe site and nothing is being pushed to my phone. Thus, logging in is not very useful. One strange thing I did notice just a bit ago, when I log in, I can click Mail and Contacts just fine - just nothing appears. But when I click on Calendar, it stalls on Updating Calendar Info and then pops up the following error message. "Calendar Error. Calendar could not complete your action because of server error. Please try again." They really are having problems over there.

Mikey B
Jul 14, 2008, 05:55 PM
I had the same problem for the first couple of days. I can log in fine to the web app now, but I mail never loads and occasionally the iDisk and Account settings won't either. Everything is pushing/syncing great, however.

twinsdad
Jul 14, 2008, 10:43 PM
I can't log in to mobile me either. I was able to set up mobile me in pref. and push mail, calendar, contacts works fine with my iphone.

macduke
Jul 14, 2008, 11:01 PM
yeah, it won't let me login to the webapp. it also deleted all the contacts on my iphone 3g, and it takes about 5 minutes for test mail from my gmail account to my mobile me account to push. what the hell apple??

farleysmaster
Jul 15, 2008, 12:58 AM
If you can't log in to the webpage, change your password to something new, via the 'reset my password' (or something) option on the me.com frontpage. This worked for me and others.

cinder
Jul 15, 2008, 02:01 AM
For those that cannot login on the web side of things, try this:

http://forums.macrumors.com/showthread.php?t=522305
(login at myinfo.apple.com with your full mobile me info and change your mobile me password, then login with your full mobileme email address on me.com)

It's worked for most people so far.

MacPhilosopher
Jul 15, 2008, 02:55 AM
I downloaded the MobleMe preference update from Apple and hen went about my business. Spent the entire day on MacMini checking email, using iCal, etc. Then I decided to change some settings in the MobileMe preferences and halfway through the changes it claimed I changed my password. I exited, checked my password using me.com. It worked. Went back into the system preferences on my Mac after logging out of me.com and it was fine in terms of password. However, the sync preferences were grayed out. So, I close everything and restart. When I come back EVERYTHING is hanging. Apple and third party software. MobleMe still has grayed out preference, and worst of all, when I tried to open Mac Mail on my desktop, my .Mac mail account is gone. GONE!!! WTF! Is anyone else having this problem?