PDA

View Full Version : Mobile Me/iWeb: personal domain problem.




Marcquito
Jul 15, 2008, 12:51 PM
I ran a search, but came up with nothing.

I'm trying out the new service using the 60 day free trial. I used .mac free trial before, but never was able to get the personal domain to work since I did not see the option. I figured I did not see the option since I haven't actually paid, so I continued to use hostgator for my needs.

Since then I have discontinued using hostgator.com and have been looking for an alternative. So far, I like having everything on mobile me where i can easily reach my files when needed. I'm satisfied so far.

My personal domain is: www.cal500.com. This is my father's business site and I have been managing it for about 6 months or so. I have swapped over to using iweb for the design. I have recently started to try and get the personal domain to work within web.me.com, but cannot get it to work properly. I (think) I have done everything correctly.

Here's what I have done:
The domain is registered on GoDaddy.com (I hate it) and within the "new cname record" is a place where the options must be filled out. Under Enter a new alias name I type "web.me.com" and under Points to host name I type "www.cal500.com". After this is complete I go back to me.com (where I have already told them my personal domain is Cal500.com) and click OK to confirm what I have completed the CName requirements on GoDaddy.com.

Seems simple enough, but I am not sure I have done it right since it has been over 24 hours and still www.cal500.com does not point to the site.

If anyone wonders, the site is http://web.me.com/marcquito/CAL500/CAL500_Home.html

Thanks for any help or advice.



freedevil
Jul 15, 2008, 12:59 PM
Go To Godaddy under CNAME
Alias: www
host: web.me.com

Login me.com go to account settings-> personal domain add cal500.com then hit Done it will now say it is ready to use www.cal500.com it will take 24hrs to resolve.

jc1350
Jul 15, 2008, 01:04 PM
Just to make sure you understand freedevil's reply, the CNAME is only 'www' - do not include the domain (in other words 'www.cal500.com' is NOT what you want in the CNAME part of the web form.

Marcquito
Jul 15, 2008, 01:10 PM
Thanks, I see the problem. Instead of just putting "www" I put the entire domain.

Thanks for the help. It already works!

Erieg
Jul 18, 2008, 10:07 PM
I have setup my private domain and it still isnt working. Some one told me that this feature will not work during the 60 day trial... is this true?

The reason I ask is that I setup a friends domain to a paid account and it works great. I have confirmed my CNAME settings all is well there.

Confused.

Marcquito
Jul 18, 2008, 11:50 PM
I have setup my private domain and it still isnt working. Some one told me that this feature will not work during the 60 day trial... is this true?

The reason I ask is that I setup a friends domain to a paid account and it works great. I have confirmed my CNAME settings all is well there.

Confused.

Mine is the 60 day trial and it works fine. Check your settings again.

ryball
Mar 18, 2009, 05:04 AM
Hi All,

after creating a website on iweb, I then purchased a domain name (.info) from Cheap domains and waited nearly 48 hours to get a login and then tried to change the cname as advised by iweb when trying to upload a website. Cheap Domains then told me to purchase a hosting package for around $50 in order to do this.

I then scanned a couple of forums and found a domain company called COVE who allow the aditional services to do this at no extra cost, the .info account was cheaper with COVE and their tech support responded to my email in minutes.

If you do purchase a domain name through COVE or another domain company that allows you to create a cname within the control panel for the mobileme account do the following
in COVE.
1. Login to your account
2. On the right hand side click on manage domain names
3. you should see manage your extended services, click on option tab
4. Select Host Records
5. this brings you to the modify dns records for (your domain name)
6. the last record is www with type A - Delete it and create it again this time selecting cname, ttl on all should be 1/2 hour address is web.me.com
7. create a new record under www: with host name: primary Host, Type CNAME, TTL, 1/2 hour, Address, web.me.com

This can take a couple of hours for your website to work.
note: this needs to be done before you set up the personal Domain setup on mobile me, if you have already created it on mobile me, delete it and recreate it.
any questions on setting it up. send me an email. ryball2000@hotmail.com