PDA

View Full Version : bookmarks not syncing?




greggov
Jul 15, 2008, 05:09 PM
I'm not sure if I like or dislike MobileMe yet. I don't really care that the computer only 'syncs' every 15 minutes, even though it should be push as was previously advertised. :confused:

my problem: I have created several new bookmarks in Safari on my PowerBook. I even initiated a "sync now" of MM to see if it pushed down to my phone. No dice. Tried it again, even let it sit for 15 minutes. Still, nothing. Powered off the phone and back on. Still nothing.

This is supposed to work, right? iTunes tells me that "Your bookmarks are being pushed to your iPhone over the air from MobileMe" Well, no, they're not.

Tried switching between 3G, EDGE, and WiFi, if it helps.



e.m.
Jul 15, 2008, 09:13 PM
My bookmarks aren't being synced either.

It was working yesterday and over the weekend (not 100%, but most of the time). Now, nothing. Not just bookmarks, but any change I make on the Mac doesn't make it up to the cloud. Even when I reset sync data.

aphexii
Jul 22, 2008, 03:32 PM
I've got everything syncing ok except bookmarks. It's enabled on my Mac, I've run a manual sync many times, it's enabled for push on my iPhone, yet I've yet to get a single bookmark make it to my phone.

ezyjules
Jul 22, 2008, 06:24 PM
My bookmarks aren't being synced either.

Everything else is and I am loving being able to sync my many mail accounts.

iTunes tells me there is an option or setting on my iPod Touch to manage the 'push' of my bookmarks but I cannot find it.

There is no reference to bookmarks on me.com either.

Rather frustrating.

hedgehogmac
Jul 22, 2008, 07:01 PM
I had this problem with the ipod touch but in settings/mail/me.com on the ipod, the push button was off for bookmarks but on for the others. I put it to on and it deleted all the bookmarks from the ipod then I did a manual sync and all the bookmarks from my macbook were there almost instantly