PDA

View Full Version : iPod not playing music




fogel1497
Jul 21, 2008, 01:00 PM
I own a 30gb black ipod 5th generation. Everything works fine minus one small detail. It won't play music. I have tried a reset and a restore.

When I choose a song to play and hit play and plug in some headphones, I don't get anything. And if I plug my iPod into my iPod dock for my car, (which connects to the charging port on the bottom of the iPod), it also does not play music.

However if I connect it to my computer via usb i can play the songs on my computer off the iPod.

I have checked in the settings to make sure the 'Max Volume' is not all the way down. And as I said before I tried resetting it, (by holding menu and select), and restoring it by connecting it to my computer and restoring it through iTunes. Any other ideas as to what could be causing my problem?



jmacatac2002
Jul 22, 2008, 02:53 PM
That's different. . .
When you try playing the iPod, does the songs duration or playback stay at 00, no matter how many times you hit play.

Also, if you try shifting through that particular song beyond 00, does it still not play?

I had a similar problem except it didn't play on the computer, nor anything else, so that's weird.

See if you have the latest iPod software. . . software 1.1.2 (or something)?

Other then that. . .

coolzer0
Aug 30, 2008, 04:27 PM
Hi my iPod is stuck on 00 when trying to play music and no audio either.
As you seem to have seen this before, any ideas on how to fix it or what's wrong..

Many Thanks

Wayne

dragonmantek
Aug 30, 2008, 04:29 PM
call them. them meaning apple.

opivy1218
Aug 30, 2008, 08:34 PM
The same thing happened with my brothers black 5th gen about a year ago. Apple repaired it for him, so yeah, call them. Do you if you're under warranty?

samrulestothema
Jan 17, 2009, 10:27 PM
The same thing happened with my brothers black 5th gen about a year ago. Apple repaired it for him, so yeah, call them. Do you if you're under warranty?

Yeah my ipod 30gb black vid also did this, Full on annoyed, im well out of warranty now. Reckon apple will do anything about it?? or will they say its out of warranty ergo not their issue?

dragonmantek
Jan 18, 2009, 12:35 PM
they can repair it for you, but they'll charge moonay.

eas909
Jan 13, 2010, 05:08 PM
My iPod was working in the car a 1/2 hour ago, now its not playing. It stays at 00, if I shift the song past 0 to another time it stays at that time and still doesn't play.

I had another problem with it a few months ago and called Apple... they offered to exchange it (5th gen 30gb) for an 8gb nano.

That's different. . .
When you try playing the iPod, does the songs duration or playback stay at 00, no matter how many times you hit play.

Also, if you try shifting through that particular song beyond 00, does it still not play?

I had a similar problem except it didn't play on the computer, nor anything else, so that's weird.

See if you have the latest iPod software. . . software 1.1.2 (or something)?

Other then that. . .

Habitus
Jan 15, 2010, 05:33 PM
I own a 30gb black ipod 5th generation. Everything works fine minus one small detail. It won't play music. I have tried a reset and a restore.

When I choose a song to play and hit play and plug in some headphones, I don't get anything. And if I plug my iPod into my iPod dock for my car, (which connects to the charging port on the bottom of the iPod), it also does not play music.

However if I connect it to my computer via usb i can play the songs on my computer off the iPod.

I have checked in the settings to make sure the 'Max Volume' is not all the way down. And as I said before I tried resetting it, (by holding menu and select), and restoring it by connecting it to my computer and restoring it through iTunes. Any other ideas as to what could be causing my problem?


I'd call AppleCare and see what they can offer. It sounds like you've done everything you can, mate.

However, you can search sites like ifixit.com for replacement parts.

Good luck,

Habitus :apple: