PDA

View Full Version : 10.5.4 Server Update Extremely SLOW




dilbert4life
Jul 23, 2008, 04:46 PM
So, I updated to the latest OS X Server release like a good Apple Child, and have been punished by slow login times and even slower program launch times.

It takes approximately 3 min 43 sec for the Login Screen to actually login after I have typed the Username, Password, and hit enter. Then, once I get in and launch Server Admin, that takes nearly 7 min to launch. If I press opt-cmd-esc, it says that the program is not responding, but if I don't force quit and just wait, it eventually opens and operates just fine.

I was just wondering if anyone else has had the same problem, and if so, what they did to fix it. I ended up just reinstalling the whole OS and only updating to 10.5.3. I would rather have 10.5.4, since I have Back to my Mac and would like to use it.

Any suggestions, or was this just a fluke? I am planning on making a Super Duper Backup and then reapplying the 10.5.4 combo update. I guess I will post back here when it is all said and done with the results.:apple:



GraXXoR
Oct 29, 2008, 11:59 PM
Since 10.5.5, our mac mini site server can no longer administer itself with the Server Admin tools without a 3+ minute pause. Like you say, it works if you wait...

I found the same issue when connecting to it with Server Admin tools (10.5.5) from another intel, but strangely, connected fine from a 700MHz hacked PPC lampshade also running leopard Server Admin tools 10.5.5