PDA

View Full Version : Do refurbs come with the 2.0 software installed?




Luigi239
Jul 24, 2008, 11:16 PM
Hey all, I just bought a refurbed iPod touch (16gb) after realizing I couldn't afford the plan for an iPhone. Anyways, I'm wondering if it comes with the 2.0 software upgrade already installed. The store says it includes the newest software release, but when I talked to somebody at the Apple store while I was buying a case, they didn't think it would come with the upgrade.

So do any recent refurb owners know if the 2.0 update is installed? If not, where would be the best place to call and ask for a 10$ credit to buy the update with, tech support or their sales line? Normally I wouldn't care, but the store page does say "current software release".

Thanks!



illidian
Jul 24, 2008, 11:25 PM
Have you thought about buying a 2G iPhone and unlocking it?

Luigi239
Jul 24, 2008, 11:33 PM
Have you thought about buying a 2G iPhone and unlocking it?

Yeah, but I didn't like the thought of a used iPhone, and its just plain cheaper for me to get a new phone with my current provider, Alltel (who uses cdma, not gsm). With the plan I have, I can talk to all of my friends and family for free. The convenience of carrying only 1 device around isn't worth the hefty monthly fee from AT&T. The iPod touch just makes much more sense for me.

aethelbert
Jul 24, 2008, 11:39 PM
1,1,5 is a current software release. And all of the pages about 2,0 on the iPod clearly state that it is sold separately.

Luigi239
Jul 24, 2008, 11:52 PM
1,1,5 is a current software release. And all of the pages about 2,0 on the iPod clearly state that it is sold separately.

Oh, I was under the impression that it was going to be installed on all new iPods after July 11th, like the January Software Upgrade was on all new iPod touches after whenever that came out.

Can anybody confirm this?

pammyspyce
Jul 25, 2008, 12:05 AM
Oh, I was under the impression that it was going to be installed on all new iPods after July 11th, like the January Software Upgrade was on all new iPod touches after whenever that came out.

Can anybody confirm this?

I bought a refurb 8 GB last Wednesday (the 16th). It did not have 2.0 installed.

Luigi239
Jul 25, 2008, 12:12 AM
I bought a refurb 8 GB last Wednesday (the 16th). It did not have 2.0 installed.

Alright, well I guess that seals it then. When I get it tomorrow I'm still going to call Apple and ask them about it. Their refurbished store's wording of the matter is confusing, and I among others bought the iPod touch assuming the 2.0 software would be included.

I don't have much hope, but if I have any success I'll report back.

danimal99
Jul 25, 2008, 12:29 AM
I got one for my birthday Saturday, which was bought at a local retail Radio Shack. (If I had known about the refurbs, I woulda taken it back and had $100 for extras, but oh well.) It did not have 2.0, but I fixed it pretty quickly with the firmware file that's available. It really isn't a big deal to do.

Only thing though, I had barely played with 1.1.4 when I upgraded it, and now I kind of wish I hadn't jumped right into 2.0. I wish I had used 1.1.4 (iTunes upgraded it to 1.1.5 for me as well) at least a little so I could have something to compare to. As it is right now, I really don't know what's new.

Overall, I'm very pleased with 2.0, except that it sure seems like my battery runs down faster than I expected. I've turned off Location Services, so maybe that will make a difference. I can't turn off WiFi though, I use it too much.

cokids
Jul 26, 2008, 11:01 AM
I just received my 8 refurb and it came with 1.1.4 installed. I understand there is a 1.1.5 that is more recent, but it didn't have it installed. I was going to install 2.0, but my computer choked during download and this AM can't seem to get my computer to recognize the software server.

Am having problems getting iTouch to access email and it was suggested by Apple tech that installing updates MIGHT help. I'm willing to try and at only $10.00 for the update, I think I can afford it. Now to find a place where I can finish downloading the software.

When I get back onto the server, will the download pick up where it left off? Or do I need to start from scratch?

Beth

By the way, the iTouch looked like new...if it was used, it was only lightly!! Could it be that someone else had problems getting email to work? Wish there was a way to know what problems these refurbs had!!

muldul
Jul 26, 2008, 11:18 AM
I would have thought they would have included, but it seems I'm wrong, does anyone know if it is included in the new ipod touches (not refurbes)

Luigi239
Jul 26, 2008, 11:19 AM
I just received my 8 refurb and it came with 1.1.4 installed. I understand there is a 1.1.5 that is more recent, but it didn't have it installed. I was going to install 2.0, but my computer choked during download and this AM can't seem to get my computer to recognize the software server.

Am having problems getting iTouch to access email and it was suggested by Apple tech that installing updates MIGHT help. I'm willing to try and at only $10.00 for the update, I think I can afford it. Now to find a place where I can finish downloading the software.

When I get back onto the server, will the download pick up where it left off? Or do I need to start from scratch?

Beth

By the way, the iTouch looked like new...if it was used, it was only lightly!! Could it be that someone else had problems getting email to work? Wish there was a way to know what problems these refurbs had!!
Getting your iPod to work with email seems like strictly a software problem, doing a restore or upgrading to 2.0 should help in your case. As for your download, I think it will start where you left off but I am not sure.

Anyways, I just got my refurb today and love it. It was installed with 1.1.4, so I called and asked Apple about it and they said that even new iPod touches ship with 1.1.x, and that 2.0 is a paid upgrade. I think that their wording is very misleading considering the fact that they say "current software release", but oh well, at least it's only $10.

cokids
Jul 26, 2008, 12:54 PM
Getting your iPod to work with email seems like strictly a software problem, doing a restore or upgrading to 2.0 should help in your case. As for your download, I think it will start where you left off but I am not sure.

Anyways, I just got my refurb today and love it. It was installed with 1.1.4, so I called and asked Apple about it and they said that even new iPod touches ship with 1.1.x, and that 2.0 is a paid upgrade. I think that their wording is very misleading considering the fact that they say "current software release", but oh well, at least it's only $10.

Thanks Luigi!!
I hope you are correct...that the download will pick up where it left off AND that the email issue is probably a software one.

One more possibility though....I have a satellite service that limits the amount of downloading you can do. When you reach your limit, they slow the connection down DRASTICALLY for 24 hours. Well, could THAT stop email from connecting? I was having that situation as I was trying to set up email.

Yes, the upgrade is not too hefty; very affordable, but I agree with you that their wording was misleading. I expected this gadget to come with 2.0 installed after reading their 'ad.' Oh well....I'll keep everyone uptodate on the email issue as I expect I won't be the only one w/ this problem if it's a software issue as you suggest.