PDA

View Full Version : 12" powerbook won't display on tv




insaneturtle
Aug 26, 2008, 04:54 PM
Ok I've been looking around and I can't find a solution, i bought a mini dvi to video cord, and used the rca yellow cord to connect my powerbook to my tv and it keeps saying "no signal". If anybody has a solution it would be greatly appreciated.

Hardware Overview:

Model Name: PowerBook G4 12"
Model Identifier: PowerBook6,4
Processor Name: PowerPC G4 (1.1)
Processor Speed: 1.33 GHz
Number Of CPUs: 1
L2 Cache (per CPU): 512 KB
Memory: 512 MB
Bus Speed: 167 MHz
Boot ROM Version: 4.8.3f1
Serial Number: UV4233RJPLX



soberbrain
Aug 27, 2008, 08:59 AM
This happened to me when connecting DVI to VGA. I found out my TV only accepted certain resolutions.

If you know the model of your TV, search online or call the manufacturer to see which resolutions it accepts.

Alternatively, while the PowerBook is connected to the TV, go into System Preferences > Displays and start with the lowest resolution and see if that works. Keep working up the resolution settings until you get one that works. More than one setting may work for you.

lauralou
Sep 22, 2008, 11:20 PM
To use my HDTV as a monitor I did this: PBG4 DVI port -->DVI to RGB adapter --> SVGA monitor cable --> RGB PC input on the TV. I then select the RGB input on the TV. The TV shows my desktop and cursor movements, but no applications. After going through the threads on how to connect I haven't seen anything about this particular issue. I used Radio Shack stuff, as I lost the adapter that came with the PB, in case that's an issue. The TV resolution is 1366 x 768.

I'm desperate because my monitor is dying and am long awaiting the release of the next PB in October (we hope :). Anybody?

CaptainChunk
Sep 23, 2008, 02:44 AM
TVs will generally only accept NTSC compatible signals over composite connections. I would try setting the output resolution to 640x480, 60 Hz in Display preferences and see if you get a signal then.

CaptainChunk
Sep 24, 2008, 12:52 AM
To use my HDTV as a monitor I did this: PBG4 DVI port -->DVI to RGB adapter --> SVGA monitor cable --> RGB PC input on the TV. I then select the RGB input on the TV. The TV shows my desktop and cursor movements, but no applications. After going through the threads on how to connect I haven't seen anything about this particular issue. I used Radio Shack stuff, as I lost the adapter that came with the PB, in case that's an issue. The TV resolution is 1366 x 768.


Are you seeing another desktop (like a blank one with no icons?). If so, you're running in extended desktop mode. You can switch to mirror what's displayed on the PB by going into Display preferences and clicking the "Mirror Displays" check box.

lauralou
Sep 25, 2008, 08:35 AM
TVs will generally only accept NTSC compatible signals over composite connections. I would try setting the output resolution to 640x480, 60 Hz in Display preferences and see if you get a signal then.

Thanks, this works, but ugh! Hard to get used to after all the monitor real estate. What's odd is that the TV instructions say to set your output to VESA 1366x768 at 60hz. The Mac doesn't offer this resolution. Not sure what VESA is. But oddly, when I first started to fiddle with reolution, the TV showed many options that didn't show up on the Mac! I couldn't figure out how to access them. Maybe something on the TV, but it showed up in the systems prefs options... don't know.

Thanks, again

lauralou
Sep 25, 2008, 08:40 AM
Are you seeing another desktop (like a blank one with no icons?). If so, you're running in extended desktop mode. You can switch to mirror what's displayed on the PB by going into Display preferences and clicking the "Mirror Displays" check box.

In addition to resolution, I also found that I had to set the mirroring pref. I still don't understand why at first,though, I got the entire TV monitor taken with my mac desktop, but still had to change the resolution, which shrunk the display area on the tv.

I used this setup because it was given in the TV instruction book, but wish I could do better. The resolution is awful.

Thanks, again.