PDA

View Full Version : Need Help with Jedi Knight: Jedi Academy Multiplayer




Cookst29
Sep 1, 2008, 01:23 PM
Okay.
I've been trying for an hour to get my Multiplayer for Jedi Knight: Jedi Academy to work on my new mac, but seeing as I'm a new user, I'm having issues.
I have downloaded the game via the 2 disks that came with the game (obviously). But when you go to play the interactive multiplayer version of the game there are issues that present themselves. I can get into the Multiplayer mode, the only problem is that once I'm there, none of the game rooms appear. No matter how many times I press "Get New List" or "Refresh" nothing shows up. I believe I need to get a patch to fix this problem, so I searched to get a patch and found one called: JKJAMacRevE. I downloaded that and then I ran that. It says it installed, but even with that "installed" I don't get the rooms to show up.
Does anyone have any idea how to help me?
I'm struggling, and all I want to do is play, haha.
Thanks so much for any/all of your suggestions.
:confused:



SHADO
Sep 1, 2008, 04:45 PM
Are you running Leopard?

Cookst29
Sep 1, 2008, 05:30 PM
no..whats leopard?
i need all the help i can get..im completely new to the whole "mac" thing
:rolleyes:

SHADO
Sep 2, 2008, 05:54 AM
Leopard is an operating system (OSX 10.5). To find out if you are, go up to the :apple: logo at the top left of the screen, click on it, and select "About this Mac". Then a dialogue box will come up. Right under where it says "Mac OS X", there should be the words "Version 10.something". If its "Version 10.5," then ur running Leopard. If its "Version 10.4," then ur running Tiger.

SHADO
Sep 2, 2008, 05:57 AM
Also, try installing this patch: http://www.macgamefiles.com/download.php?item=17967 (the download should start automatically from that page).

Cookst29
Sep 2, 2008, 08:24 AM
Okay, I am running Leopard then, sorry, I'm really really new to this.
Also, I've downloaded that before, but after I download it I have no idea what to do with it. Any suggestions?
I have tried to double click it, and it starts an installation thing, but it never does anything after that. And I still can't run JKA.

Consultant
Sep 2, 2008, 10:47 AM
You might want to read:

Installing Applications in Mac OS X
http://forums.macrumors.com/forumdisplay.php?f=78

CJM
Sep 2, 2008, 11:53 AM
I imagine the file was zipped and then unzipped when you clicked on it. You then need to run/click on the unzipped file. Should be in the same folder the original was in.

No idea where Safari defaults downloads to, but I imagine it's the Downloads folder. (on the left side of a finder window)

SHADO
Sep 3, 2008, 07:45 AM
Ok so when Safari downloads a file, it places it in the "Downloads" folder, which, in Leopard, has a handy shortcut: on the dock, its the icon to the left of the trash. Click on that, then everything you have in that folder will appear. Click on "JKJAMacRevE", then a little window with a status bar will open up saying "Attaching...". Now open up a finder window (the leftmost icon on the dock w/the little face on it) and in the lefthand column there will be a white disk icon with the words "JKJAMacRevE" next to it. Click on it and then double click on the "Jedi Academy Rev E Installer" and follow the instructions.

Cookst29
Sep 3, 2008, 10:02 AM
Alright, I'll do that, thank you so much.